Fedora Linux Support Community & Resources Center
  #1  
Old 28th March 2006, 10:18 AM
marisdembovskis Offline
Registered User
 
Join Date: Mar 2006
Location: Gulbene - Latvia - Europe
Age: 31
Posts: 292
Arrow Mouse Pointer not working FC5

Installed FC5, everything works fine, exept my mouse. As I understand problem in Nvidia hardware.

Can someone help with this, have tried a lot, but still no mouse pointer!

Last edited by marisdembovskis; 28th March 2006 at 10:23 AM.
Reply With Quote
  #2  
Old 28th March 2006, 12:01 PM
linickx Offline
Registered User
 
Join Date: Apr 2005
Location: London, UK
Age: 33
Posts: 20
see BUG 182517

Code:
---- xorg.conf ----
Section "Device"
        Identifier  "Videocard0"
        Driver      "nv"
        VendorName  "Videocard vendor"
        BoardName   "nVidia Corporation C51 PCI Express Bridge"
## fehlender cursor, hwcursor off  rhb#182517
        Option      "HWCursor" "off"
EndSection
fixes it :-)
__________________
LINICKX.com

Linux Registered User # 372709
Reply With Quote
  #3  
Old 28th March 2006, 05:17 PM
marisdembovskis Offline
Registered User
 
Join Date: Mar 2006
Location: Gulbene - Latvia - Europe
Age: 31
Posts: 292
Thanks to linickx.
It helps, I GOT VISIBLE MOUSE NOW!!!!
(I just add those to lines, showed above).
Thanks, a lot!
Reply With Quote
  #4  
Old 28th March 2006, 05:22 PM
linickx Offline
Registered User
 
Join Date: Apr 2005
Location: London, UK
Age: 33
Posts: 20
you're welcome
__________________
LINICKX.com

Linux Registered User # 372709
Reply With Quote
  #5  
Old 30th March 2006, 05:53 PM
lgerber Offline
Registered User
 
Join Date: Dec 2004
Location: Holland, MI
Age: 66
Posts: 8
I would like to thank you also.... Was just about to give up trying to get Fedora going. It's no fun navigating without a cursor.... lol. Your solution fixed my problem also! THANK YOU!

Leon
Reply With Quote
  #6  
Old 4th April 2006, 09:14 PM
gtdappert Offline
Registered User
 
Join Date: Apr 2006
Posts: 1
Question I'm new to fedora/Linux

How do I enter the could and where do I enter the code? Thanks
Reply With Quote
  #7  
Old 4th April 2006, 09:37 PM
linickx Offline
Registered User
 
Join Date: Apr 2005
Location: London, UK
Age: 33
Posts: 20
the change is made in /etc/X11/xorg.conf, I've sent you an e-mail :-)
__________________
LINICKX.com

Linux Registered User # 372709
Reply With Quote
  #8  
Old 5th April 2006, 02:45 PM
marisdembovskis Offline
Registered User
 
Join Date: Mar 2006
Location: Gulbene - Latvia - Europe
Age: 31
Posts: 292
1. login as Root
2. Open file.
3 Do changes as linickx says.
4. save it
5. restart

in terminal
1. su
2. vi etc/X11/xorg.conf
3. Insert
4. now insert that text
5. Shift+:wq!

thats it.
Reply With Quote
  #9  
Old 5th April 2006, 11:42 PM
fvs Offline
Registered User
 
Join Date: Apr 2006
Location: Scranton, Pa
Posts: 143
Hi all,
I also have the same problem as marisdembovskis and I don't understand the fix,
I read the post but I need it to be explained to me step by step being that I'm totally new at this and I don't know how to begin, I can't find the terminal because I can't see the cursor on the desktop and I can't get to it with the keyboard, I tried to reinstall Fedora Core 5 twice, only to find there is no cursor on decktop. Can you please walk me through it.


TForce 6100 MB
AMD/Sempron 64 2800 Ghz
Seagate 80 gig HD Partioned
1 gig ram (Corsar)
Win XP Fedora Core 5
Reply With Quote
  #10  
Old 6th April 2006, 08:15 AM
marisdembovskis Offline
Registered User
 
Join Date: Mar 2006
Location: Gulbene - Latvia - Europe
Age: 31
Posts: 292
to fvs

Sure, You can get terminal.
When you log in, first time they ask you for a password, type
root
then type your password to root

Then you in.
Actually your mouse is working, just you don't see the cursor.
Try to understand, where the cursor is and push on Applications on top (left corner), Choose ACCESORIES, THEN TERMINAL.

1. You are now in terminal.
now do

2. vi etc/X11/xorg.conf
3. Insert (click the Insert button)
4. now insert that text (you nee to add two lines:Section "Device"
## fehlender cursor, hwcursor off rhb#182517
Option "HWCursor" "off"

5. Shift+:wq! (it saves changes)
6. reboot
Reply With Quote
  #11  
Old 6th April 2006, 03:12 PM
fvs Offline
Registered User
 
Join Date: Apr 2006
Location: Scranton, Pa
Posts: 143
Thanks it worked, How do I make connection to internet? Can't find server? How to configure network connection? Thanks once more. fvs
Reply With Quote
  #12  
Old 7th April 2006, 07:21 AM
marisdembovskis Offline
Registered User
 
Join Date: Mar 2006
Location: Gulbene - Latvia - Europe
Age: 31
Posts: 292
System -> Administration -> Network
no do changes, and when done, click -Activate.
Done!
Reply With Quote
  #13  
Old 7th April 2006, 12:00 PM
fvs Offline
Registered User
 
Join Date: Apr 2006
Location: Scranton, Pa
Posts: 143
Done that and get message it failed to connect, Thanks for getting back. fvs
Reply With Quote
Reply

Tags
fc5, mouse, pointer, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
bad mouse pointer! bee Using Fedora 6 8th December 2008 10:10 PM
Can't see my mouse pointer. Llivavin Using Fedora 1 16th September 2007 02:20 AM
Mouse Pointer korova Hardware & Laptops 1 4th October 2006 09:35 AM


Current GMT-time: 22:54 (Friday, 28-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ferrera's, Little Italy Instagram Photos - 1770 southern cross backpackers Instagram Photos - Rhodes Ranch Instagram Photos