Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 7th March 2006, 11:29 AM
highbury Offline
Registered User
 
Join Date: Mar 2006
Posts: 1
yum/pup problems

I, having problems updating my system from yum or pup

firstly yum

Code:
# yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
developmen: #########################                          1/2Cannot open/read repomd.xml file for repository: development
failure: repodata/repomd.xml from development: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from development: [Errno 256] No more mirrors to try.
then pup just hangs for 3 minutes then displays a pop-up error message

Code:
Component: Software Updater
Summary: TB86fdcb55 repos.py:431:check:RepoError: Cannot find a valid baseurl for repo: development

Traceback (most recent call last):
  File "/usr/sbin/pup", line 356, in ?
    main()
  File "/usr/sbin/pup", line 352, in main
    pup.run()
  File "/usr/sbin/pup", line 328, in run
    self.doRefresh()
  File "/usr/sbin/pup", line 160, in doRefresh
    self.reposSetup(pbar)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 131, in reposSetup
    self.doRepoSetup()
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 244, in doRepoSetup
    repo.baseurlSetup()
  File "/usr/lib/python2.4/site-packages/yum/repos.py", line 550, in baseurlSetup
    self.check()
  File "/usr/lib/python2.4/site-packages/yum/repos.py", line 431, in check
    raise Errors.RepoError, \
RepoError: Cannot find a valid baseurl for repo: development

Local variables in innermost frame:
self: development
I'm behind a company firewall and use a proxy, and have configured "Network Proxy Preferences" to use an automatic proxy configuration file.

Thanks
Steve
 

Tags
problems, yum or pup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
codec problems, firefox problems.... am in trouble!!!!!!!!!!!!! Dninja Using Fedora 3 23rd July 2008 04:56 PM
Wifi Problems, BCM4312. Connection problems jackbrennan7757 Hardware & Laptops 4 18th January 2008 08:32 PM
Stupid nOOb with boot up problems, internet problems...the works. phearthepenguin Servers & Networking 30 23rd August 2006 05:33 PM
Firefox problems and problems with Laptop sound card. j_villa1983 Hardware & Laptops 3 22nd August 2006 05:54 AM
How to debug suspend problems? Buggy kernel option parsing? SATA problems? chrismon Using Fedora 0 11th August 2006 04:31 PM


Current GMT-time: 21:55 (Tuesday, 30-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat