Fedora Linux Support Community & Resources Center
  #1  
Old 29th March 2005, 05:51 AM
JuanTrash Offline
Registered User
 
Join Date: Mar 2005
Posts: 6
Xmms in Thinkpad 600

Hi everyone, iīm a newbie to linux and to this forum, English isnīt even my own language, so iīll try to explain myself the best i can. I had installed Fedora Core 3 on my Thinkpad 600 laptop (p2 266, 4 gb, 160 ram) and it runs incredibly fast, even better than ubuntu and mandrake 10, though i have had some problems with my sound card i had fixed it, but when I installed Xmms the message of the missing plugins for mp3 popped up. After installing the mp3 plugins and rebooting, when i try to listen any mp3 this message appears: "Please check out that your sound card is configured correctly. That you have the correct output plugin. There are no others programs blocking your sound card." The message appears in Spanish, this is the traduction. When I try to listen CDīs, thereīs no problem, so I donīt understand what is happening here. Anybody Does? I would appreciate any kind of help, thank you very much for your help!

Pd. Does anyone had made the mwave modem for this laptop work??? I would also appreciate information from anyone who does. Thanks again, greetings from Chile!
Reply With Quote
  #2  
Old 29th March 2005, 07:56 AM
james_in_denver Offline
Registered User
 
Join Date: Oct 2004
Posts: 1,227
You can "right mouse click" on the "xmms" window you should see a menu, choose "Options" -> "Preferences".

That will give you another screen, select the correct "Audio Plugin" and configure it properly, you are probably using "alsa" as your audio driver, but you might want to try OSS as well.

PS: your english is very good. Better than some of the english language posters on the board!
__________________
Only dead fish go with the flow....

Hmmm, what did I miss?
Reply With Quote
  #3  
Old 30th March 2005, 03:18 AM
JuanTrash Offline
Registered User
 
Join Date: Mar 2005
Posts: 6
thank you very much, I found some problems of hardware recognition... I am trying to solve it right now, thanks again for your help.
Reply With Quote
  #4  
Old 31st March 2005, 10:02 PM
cnarramoore Offline
Registered User
 
Join Date: Mar 2005
Location: Tennessee
Posts: 72
That is because people who speak English as a second language really think about what they are going to say.
Reply With Quote
Reply

Tags
600, thinkpad, xmms

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The new xmms-libs breaks compatability with xmms-mp3 uncholowapo Linux Chat 1 23rd November 2008 11:47 PM
Old T22 thinkpad harvey21183 Hardware & Laptops 4 21st June 2008 01:58 AM
Mp3's on xmms: xmms-mp3 decoder install error. driftwood Using Fedora 4 22nd February 2006 01:47 AM
Can't configure avi-xmms plugin for xmms mkmansur Using Fedora 0 21st September 2005 06:46 AM


Current GMT-time: 20:27 (Wednesday, 20-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletinŪ Copyright Đ2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat