Fedora Linux Support Community & Resources Center
  #1  
Old 30th September 2012, 08:15 PM
IvanH Offline
Registered User
 
Join Date: Sep 2012
Location: Praha
Posts: 1
linuxfirefox
Error when installing bootconf on fc17.

I am trying to install bootconf on fresh fc17:
Code:
yum install bootconf-gui
and I am getting error:
Code:
Package 1:grub-0.97-93.fc17.x86_64 is obsoleted by 1:grub2-2.0-0.38.beta6.fc17.x86_64 which is already installed
Is there any solution or there is no gui for grub configuration in fc17?
Reply With Quote
  #2  
Old 30th September 2012, 08:21 PM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Age: 57
Posts: 14,713
linuxfirefox
Re: Error when installing bootconf on fc17.

grub 097 is legacy grub. Is it possible that bootconf-gui doesn't support grub2 ?? Looks like it.

Tried installing it here just to get the yum errors:
Code:
Package bootconf.noarch 0:1.4-5.fc17 will be installed
--> Processing Dependency: grub for package: bootconf-1.4-5.fc17.noarch
Package 1:grub-0.97-93.fc17.x86_64 is obsoleted by 1:grub2-2.0-0.38.beta6.fc17.x86_64 which is already installed
---> Package pyorbit.x86_64 0:2.24.0-10.fc17 will be installed
--> Finished Dependency Resolution
Error: Package: bootconf-1.4-5.fc17.noarch (fedora)
           Requires: grub
           Available: 1:grub-0.97-93.fc17.x86_64 (fedora)
               grub = 1:0.97-93.fc17
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Toshiba Satellite / Intel Core 2 Duo 1.73 GHz / 2GB / 160GB / Intel Mobile 945GM/GMS/GME/943/940GML Integrated Graphics
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / 1TB SATA / 500GB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
Reply

Tags
bootconf, error, fc17, installing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Python in FC17, help me nothing2lose Using Fedora 10 20th August 2012 09:58 AM
FC17 bootloader error on install axehind Using Fedora 3 2nd August 2012 05:32 PM
Fresh FC17 Install : gnome_control_control-center-3.4.2-1.fc17.i686 CORE DUMP reflex Installation, Upgrades and Live Media 1 2nd June 2012 03:05 AM
[SOLVED] Bootconf-Update on Fedora 16 statement Using Fedora 2 13th December 2011 07:57 PM
bootconf f14 ablyall Using Fedora 0 8th December 2010 10:32 AM


Current GMT-time: 09:41 (Thursday, 18-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat