Fedora Linux Support Community & Resources Center
  #1  
Old 9th August 2012, 02:12 AM
hunyuk Offline
Registered User
 
Join Date: Nov 2010
Posts: 1
linuxfirefox
[SOLVED] mount issue Fedora 17

Hello, I just upgraded to Beefy Miracle, and suddenly I am no longer able to mount Windows shares as I had been previously. Pre-upgrade, this was working without issue:

mount -t cifs -o username=someuser,password=somepass //10.255.237.100/music /mnt/music

However, now it fails with the following:

mount: wrong fs type, bad option, bad superblock on //10.255.237.100/music,
missing codepage or helper program, or other error
(for several filesystems (e.g. nfs, cifs) you might
need a /sbin/mount.<type> helper program)
In some cases useful info is found in syslog - try
dmesg | tail or so

tailing dmesg nets the following:

[ 4123.522958] CIFS VFS: Connecting to DFS root not implemented yet
[ 4123.523052] CIFS VFS: cifs_mount failed w/return code = -22

Extensive searching online did yield some results, and even some known bugs. Most claimed to be fixed in the 3.4.4 kernel, however I am on 3.5.0-2.

Is anyone else experiencing this issue? Is this a known problem? Suggestions?

Thanks in advance!

---------- Post added at 01:12 AM ---------- Previous post was at 12:43 AM ----------

Re-installing the cifs-utils package fixed the issue for me.

Last edited by hunyuk; 9th August 2012 at 02:29 AM. Reason: Solved.
Reply With Quote
Reply

Tags
cifs, fedora, mount

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NFS mount issue purpleturtle69 Using Fedora 1 26th October 2011 04:21 AM
Fedora 15 autofs issue: ls returns "No such file..." but tab completion will mount HunterMoseley Servers & Networking 2 11th September 2011 12:28 AM
Mount Issue motnahp00 Using Fedora 6 14th July 2010 05:58 AM
FC8 mount issue robert.forster Using Fedora 0 25th July 2008 02:48 PM
Fedora Core 5 & NAS Mount Issue Coarch Installation, Upgrades and Live Media 0 7th August 2006 05:02 AM


Current GMT-time: 03:47 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Diepenbeek - Toba Instagram Photos - Macenta Photos