Fedora Linux Support Community & Resources Center
  #1  
Old 30th May 2012, 04:22 AM
billwww Offline
Registered User
 
Join Date: Jul 2005
Posts: 83
linuxfirefox
Update causes login problem, next update loses network icon

Strangeness compounding--

I updated f16 a few days ago after postponing updates for about 3-4 weeks. There were about 600MB of upates. After I finished, I discovered that the first login always fails. It tries to launch even before I hit return after entering the password, and then the login screen pops up again. I also cannot swich user at all (have to restart).

I thought it must be a bug and figured it might be fixed soon, so I waited a few days and tried another update. Not only did this not fix the problem, but now the network icon is missing and I have no access to wireless settings (a box states no network is available, though the wifi network in fact is connecting).

I tried using grub to load a 2-earlier version of the kernal, but the problems remain. I also tried a history rollback using yum, but some packages failed to roll back and again, the problems remain.

I'd be interested in some ideas.

I also tried reinstalling bash as suggested in sticky note above, but that didn't work. Also reinstalled kernal 3.3.7 with no change.

Last edited by billwww; 30th May 2012 at 05:45 AM. Reason: Added last paragraph
Reply With Quote
  #2  
Old 31st May 2012, 06:08 PM
billwww Offline
Registered User
 
Join Date: Jul 2005
Posts: 83
linuxfirefox
Re: Update causes login problem, next update loses network icon

Well. I "solved" the problem by switching to fedora 17. I chose a network install and left it running last night. It completed without a hitch, using my previous disk partitioning but reformatting the disks ("fresh install"). The partitioning is a bit complex (a logical volume made up of a RAID array), but the previous partitioning will be the default if you choose the last option.

So, although customizing the installation and restoring my home folder takes considerable time, my computer is now free of problems--no double login and the network icon is back.

If anyone is interested in working on the f16 problem, it apparently isn't a hardware problem. My system is an AMD Athlon II dual core processor on a Gigabyte GA-MA78G-Ds3H motherboard with 4GB ddr2 RAM. It has 2 500GB Seagate hard drives in a software RAID-1 array. Video is a Radeon HD4670 with open source driver, 1280x1024 display. Ralink RT61 wireless.

Good luck.
Reply With Quote
  #3  
Old 11th June 2012, 10:21 PM
mchauber Offline
Registered User
 
Join Date: Jun 2010
Posts: 30
linuxfirefox
Re: Update causes login problem, next update loses network icon

My father ran into the same issue. Unplugging the printer from the USB port and rebooting seems to allow knetworkmanager to work. Afterwards, he was able to plug the printer in and use everything normally.

I don't know what the deal is with this, as I am not there to throubleshoot...

Maybe someone can use this to pin-point the issue.

m


UPDATE: I found this link, which probably describes the root of the issue. It looks like maybe network services needs a comb-through to deal with the changes. While I would advise updating the system as opposed to his solution, it would make sense as a quick-fix (just remember that the change would need to be changed back when the real fixes downstream goes stable).

Last edited by mchauber; 14th June 2012 at 06:39 PM. Reason: update
Reply With Quote
Reply

Tags
f16, icon, login, loses, network, problem, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login problem after kernel update paulvitic Using Fedora 4 2nd July 2008 08:51 AM
FC6 hangs during auto update using pup or yum and loses network connection. mickwombat EOL (End Of Life) Versions 4 5th December 2006 08:43 PM
Fedora Redhat update notification icon problem... Optimal Aurora Using Fedora 4 28th June 2005 03:49 PM
root login problem after running update gesly Using Fedora 3 21st January 2005 10:56 PM


Current GMT-time: 03:35 (Sunday, 26-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Orinda Photos - Leimen Travel Photos - Ternate Photos