Fedora Linux Support Community & Resources Center
  #1  
Old 17th May 2012, 08:53 AM
media Offline
Registered User
 
Join Date: May 2012
Location: WWW
Posts: 2
windows_7ie
Error installing F17

Error: Package: openldap-devel-2.4.30-2.fc17.x86_64 (fedora)
Requires: openldap(x86-64) = 2.4.30-2.fc17
Installed: openldap-2.4.31-1.fc17.x86_64 (@updates-testing)
openldap(x86-64) = 2.4.31-1.fc17
Available: openldap-2.4.30-2.fc17.x86_64 (fedora)
openldap(x86-64) = 2.4.30-2.fc17
Error: Package: selinux-policy-devel-3.10.0-121.fc17.noarch (fedora)
Requires: selinux-policy = 3.10.0-121.fc17
Installed: selinux-policy-3.10.0-124.fc17.noarch (@updates-testing)
selinux-policy = 3.10.0-124.fc17
Available: selinux-policy-3.10.0-121.fc17.noarch (fedora)
selinux-policy = 3.10.0-121.fc17
Error: Package: 1:openssl-devel-1.0.0i-1.fc17.x86_64 (fedora)
Requires: openssl(x86-64) = 1:1.0.0i-1.fc17
Installed: 1:openssl-1.0.0j-1.fc17.x86_64 (@updates-testing)
openssl(x86-64) = 1:1.0.0j-1.fc17
Available: 1:openssl-1.0.0i-1.fc17.x86_64 (fedora)
openssl(x86-64) = 1:1.0.0i-1.fc17
Reply With Quote
  #2  
Old 17th May 2012, 08:58 AM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,176
linuxfirefox
Re: Error installing F17

yum distro-sync, or re-enable updates-testing repo. we really need a sticky for this.
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
Reply With Quote
  #3  
Old 17th May 2012, 10:11 AM
media Offline
Registered User
 
Join Date: May 2012
Location: WWW
Posts: 2
windows_7ie
Re: Error installing F17

thank you
Reply With Quote
Reply

Tags
error, f17, installing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error while installing YUM ghadagerakesh Using Fedora 17 5th April 2010 08:40 AM
Error while installing VLC dipanchandra Using Fedora 2 16th May 2009 04:23 PM
Error installing FC5 spool EOL (End Of Life) Versions 4 7th April 2006 10:38 PM
error while installing FC4 kingtron EOL (End Of Life) Versions 0 19th March 2006 04:29 PM
Error when installing kloyenz Installation, Upgrades and Live Media 3 26th September 2005 09:37 PM


Current GMT-time: 05:02 (Wednesday, 30-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat