Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #5  
Old 12th May 2012, 05:42 PM
sgage Offline
Registered User
 
Join Date: Nov 2010
Posts: 50
linuxfirefox
No Virtual Terminals with nvidia proprietary drivers

This is a long-standing problem. With the nouveau drivers, VT's work fine. With the nvidia drivers installed, no VT's. Does anyone have any insight into this problem?
Reply With Quote
 

Tags
broken, drivers, nvidia, proprietary, terminals, virtual

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia Proprietary Drivers cdmac Using Fedora 4 29th March 2011 06:47 PM
How I got my font sizes right with Fedora 14 + KDE + proprietary nvidia drivers lendrick Guides & Solutions (No Questions) 3 20th January 2011 06:52 PM
Proprietary or open source NVidia drivers? Valent Using Fedora 9 14th October 2010 10:09 PM
How-to set up any NVidia video card properly with the proprietary drivers daanbrg Guides & Solutions (No Questions) 3 8th January 2009 02:08 PM
reverting to Non Proprietary Nvidia drivers. quacked Hardware & Laptops 3 13th December 2007 04:14 AM


Current GMT-time: 19:50 (Saturday, 19-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat