Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Community Lounge > Reviews, Rants & Things That Make You Scream
FedoraForum Search

Forgot Password? Join Us!

Reviews, Rants & Things That Make You Scream The place for you to submit reviews of all those applications you use with Fedora. The Devs probably aren't listening, but some times you've just GOT to blow off steam or sing its praises.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 6th May 2012, 09:40 PM
jiangshi Offline
Registered User
 
Join Date: May 2012
Location: USA
Posts: 14
linuxubuntufirefox
LXDE Fedora 16 on an Old Dell

The Dell is a Dimension 2400 - ~2gh P4 cpu, 2gb ram, 40gb HD. Originally came installed with XP Pro. The long and the short of it is that I had major problems installing LXDE Fedora 16 on the box. Ironically, the live CD worked great!

Problem 1 - I wanted to dual boot and keep my Windows partition - It just would not work with any other selection than using the whole hard drive. Kept getting unhandled exceptions. Text box for entering in an amount for shrinking original partition would except any number but always produced an unhandled exception. I finially got a clean install.

Problem 2 - A couple of real issues graphically. The text in PCManFM (and some other apps) would disappear. Moving small to medium sized windows around on the screen was very clunky and slow.

I tried a fresh install of lbuntu 12.04 - works great. I did not reload Windows, so I didn't check that part, but lubuntu apparently has the better video driver.

I should mention that I had a similar "Problem 1" loading the 64 bit version of LXDE on my AMD 64 bit machine. I guess the Fedora OS installers are still a little rough around the edges for the LXDE spin.

All this is just fyi - it's an old machine and I seem to recall that some series of Dells cause problems for Linux.

~jiangshi
Reply With Quote
  #2  
Old 7th May 2012, 06:45 PM
jiangshi Offline
Registered User
 
Join Date: May 2012
Location: USA
Posts: 14
linuxfirefox
Re: LXDE Fedora 16 on an Old Dell

After playing with a couple of other LXDE distros, I have come to the conclusion that some sort of microweirdosity exists between LXDE and the video hardware of my old Dell computer. I have just downloaded and installed Fedora 16 Xfce on it, and while the video is behaving itself better, I am getting the menu text changing from black to pale light blue. Which on a white or near white background is almost unreadable.

However, the good news is, I think I can get used to Xfce's new desktop. I do not like the task bat at the top; I would rather it be on the bottom, but it's okay. I moved the app icons from the little panel at the bottom to the task bar and then deleted the little panel. I think I am done trying out different spins and other distros for this machine. I need to get on with my assembly language development and the current installation is working well enough.

Fedora has a great history and a solid distro - thank you for creating and providing it!

~jiangshi
Reply With Quote
  #3  
Old 7th May 2012, 08:21 PM
sea Offline
"Shells" (of a sub world)
 
Join Date: May 2011
Location: Confoederatio Helvetica (Swissh)
Age: 34
Posts: 3,483
linuxfirefox
Re: LXDE Fedora 16 on an Old Dell

It depends.
Ubuntu and its derivates are using a massiv bulk of drivers, of which most are properitary.
Fedora and its spins are using a small collection of FOSS drivers.

You may experience similar behaviour throughrough all distro variants, one works better with 'that' hardware, the other works better with 'this' hardware... result in bulky fonts, or not detected wifi's.. which is all 'out-of-the.box' behaviour...
Arter some work, the installation of the drivers, change of default settings, they all seem to end up with about the same performances.
__________________
Laptop: Toshiba satellite p50-a-11 CPU: Intel i7 8*2400 MHz GPU: GeForce GT 745M RAM: 8192 MB Distro: Fedora (Rawhide) DE: Awesome
Text User Interface (TUI) // Windows 8+ & Fedora 20+ Dualboot
Reply With Quote
  #4  
Old 15th May 2012, 04:11 PM
jiangshi Offline
Registered User
 
Join Date: May 2012
Location: USA
Posts: 14
linuxfirefox
Re: LXDE Fedora 16 on an Old Dell

I solved the problem by buying a new pci video card with 128mb. I think the integrated video hdwr had been specifically tailored to Win XP.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] no sound on fedora 14 lxde johnlvs2run Using Fedora 4 1st May 2011 07:38 PM
Fedora14 LXDE Down Arrow key Dell D600 Ronnie77 Hardware & Laptops 3 19th December 2010 08:53 AM
Fedora 12, LXDE won't update gychang Using Fedora 2 3rd April 2010 10:24 PM
Fedora LXDE demoka Using Fedora 3 9th January 2010 07:15 AM
LXDE for fedora 11? orc_dragoon Using Fedora 5 30th June 2009 10:44 PM


Current GMT-time: 16:46 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Statesboro - Benton Travel Photos on Instagram - Arecibo Photos on Instagram