Fedora Linux Support Community & Resources Center
  #1  
Old 7th May 2012, 08:17 PM
daytooner Offline
Registered User
 
Join Date: Apr 2009
Posts: 210
linuxfedorafirefox
F14 no http access to certain sites (only on F14)

I've been running several machines on F14 for quite awhile, and everything was working hunky-dory. All of a sudden, though, http access to certain sites stopped working.

Most sites DO work. Some sites that don't: www.facebook.com, www.mozilla.org.

This is what I get when I run wget:
Quote:
[ken@Bugs ~]$ wget www.facebook.com
--2012-05-07 10:49:45-- http://www.facebook.com/
Resolving www.facebook.com... 69.171.234.21
Connecting to www.facebook.com|69.171.234.21|:80... connected.
HTTP request sent, awaiting response... Read error (Connection reset by peer) in headers.
Retrying.

--2012-05-07 10:51:48-- (try: 2) http://www.facebook.com/
Connecting to www.facebook.com|69.171.234.21|:80... connected.
HTTP request sent, awaiting response... Read error (Connection reset by peer) in headers.
Retrying.
Note the LONG pause after the HTTP request sent and the Read error.

I have a windows XP machine on the same network, and it can access these sites. So it can't be the firewall or router, or any other switches. And since it occurs on only those machines - the ones with F14 - I can only narrow it down to that.

This did work until about a month ago.

Kind of desperate here. Can't upgrade to F15+, since these are older machines with only 512MB (is there a way around that?). Any help greatly appreciated.

TIA

ken
Reply With Quote
  #2  
Old 10th May 2012, 04:26 AM
kurtdriver Offline
Registered User
 
Join Date: Jul 2005
Location: Vancouver, Canada
Posts: 1,608
linuxfirefox
Re: F14 no http access to certain sites (only on F14)

You tried to wget Facebook's whole site?
What exactly did you mean to do?

This part "(Connection reset by peer)" says they disconnected you, I'm not surprised.

Last edited by kurtdriver; 10th May 2012 at 04:29 AM.
Reply With Quote
Reply

Tags
access, f14, http, sites

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HTTP does not work to SOME sites linuxlen Servers & Networking 24 23rd April 2009 04:20 AM
Help, can not access some sites ,but windows is ok Airate Servers & Networking 8 6th March 2008 03:36 AM
Help I can only access Fedora/Redhat websites. I can't access other sites knadoor Using Fedora 0 8th March 2007 05:47 AM
Unable to access some internet sites. CursedHeart Servers & Networking 16 21st April 2005 12:27 AM


Current GMT-time: 03:31 (Saturday, 29-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Virgin Active Travel Photos on Instagram - Istanbul, Bahcelievler, Soganli (Turkey) - Paris - Modelia Imperial