Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
Old 5th May 2012, 08:01 PM
Posts: n/a
Sound balance not working

I would like to adjust sound balance for my headphones, but the sound configuration in gnome-control-center doesn't work. I can move here right and left with the balance button without effect. How can I make it working? (other sound settings works)
EDIT: It works only for extreme values (when the button is on the corner), but it is still useless.

Last edited by Gekoncze; 5th May 2012 at 08:04 PM.
Reply With Quote

balance, sound, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading Balance luizspies Servers & Networking 7 6th March 2006 02:41 PM

Current GMT-time: 10:33 (Friday, 09-10-2015)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat