Fedora Linux Support Community & Resources Center
  #1  
Old 4th May 2012, 02:43 PM
geolab Offline
Registered User
 
Join Date: Nov 2008
Posts: 119
linuxchrome
.gvfs not showing mounted directories

Hi. can you please tell me how to get fuse to show mounted directories under .gvfs? I need to see the mounted directories in gnome because I use an old software who needs a path to work properly.
thanks
Reply With Quote
  #2  
Old 4th May 2012, 03:09 PM
jpollard Offline
Registered User
 
Join Date: Aug 2009
Location: Waldorf, Maryland
Posts: 6,777
linuxfirefox
Re: .gvfs not showing mounted directories

What are you trying to do?

.gvfs is a mount for internal data for gnome. It doesn't seem to support getting directory listings from. If the old software requires .gvfs for configuration, but doesn't use the current libraries then it may be out of luck unless you can direct it to look elsewhere.
Reply With Quote
  #3  
Old 5th May 2012, 08:20 AM
geolab Offline
Registered User
 
Join Date: Nov 2008
Posts: 119
linuxfirefox
Re: .gvfs not showing mounted directories

until f16 the mounted directories in gnome (via ssh in my case) could be found inside the .gvfs directory (I had wine to link it for a network directory for a winzozz software we must use at work) . in f17 it doesn't happen anymore. I remember in debian I had to install a library from fuse but I don't know which one.
Reply With Quote
  #4  
Old 5th May 2012, 01:16 PM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: .gvfs not showing mounted directories

in F17, the mount point has changed.

It no longer mounts things in ~/.gvfs

Now it mounts them in /run/user/<username>/gvfs

Edit:

for example, here is one mounted on my system here (user name is Me)

Code:
gvfs-fuse-daemon on /run/user/Me/gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,relatime,user_id=1000,group_id=1000)

[Me@tower20 ~]$ cd /run/user/Me/gvfs
[Me@tower20 gvfs]$ ls -al
total 0
dr-x------. 3 Me Me   0 May  5 06:50 .
drwx------. 6 Me Me 140 May  5 06:50 ..
drwx------. 1 Me Me   0 Dec 31  1969 ed_mini2 on 192.168.1.31

Last edited by DBelton; 5th May 2012 at 01:19 PM.
Reply With Quote
  #5  
Old 6th May 2012, 01:50 PM
geolab Offline
Registered User
 
Join Date: Nov 2008
Posts: 119
linuxfirefox
Re: .gvfs not showing mounted directories

thanks!!! you saved me!!
Reply With Quote
Reply

Tags
directories, gvfs, mounted, showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Requesting help for mounted directories, fstab bswilson Using Fedora 2 2nd December 2011 05:18 PM
New created directories not showing in Places (folders) linwalker Using Fedora 1 3rd December 2010 08:39 PM
GVFS mountpoint /home/$USER/.gvfs problem yuhuntero Using Fedora 3 11th September 2009 02:08 PM
FC6 broken with NFS-mounted /home directories? skellert EOL (End Of Life) Versions 3 3rd November 2006 04:35 AM
Browser does not show vsftpd directories that are mounted leonard Servers & Networking 0 2nd November 2006 04:30 PM


Current GMT-time: 07:07 (Saturday, 26-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat