Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 30th April 2012, 01:33 PM
navaneeth Offline
Registered User
 
Join Date: Sep 2010
Location: Calicut, Kerala, India
Posts: 27
linuxchrome
Exclamation Does not resume from hibernation properly

When I try to resume from hibernation, my laptop (Toshiba Satellite C650) just boots up to a new session rather than loading the last session.

I have plymouth disabled in GRUB and there are no specific errors or warnings other than these

Code:
over current condition on port 5
over current condition on port 6
drm:[ironlake_update_pch_refclk] *ERROR* enabling ssc on pch
I get those even otherwise.

If I resume immediately, say about a minute after hibernating, it resumes normally. But if I repeat it for a second time or if I leave it for some time before resuming, my laptop boots up to a new session.

I am using F16 and kernel is 3.1.0-7
Reply With Quote
  #2  
Old 1st May 2012, 01:13 PM
george_toolan Offline
Registered User
 
Join Date: Dec 2006
Posts: 2,076
linuxfirefox
Re: Does not resume from hibernation properly

Try kernel 3.3 ;-)

Do you use suspend (suspend to ram s3) or hibernate (suspend to disk s4)?
Reply With Quote
  #3  
Old 2nd May 2012, 02:41 PM
navaneeth Offline
Registered User
 
Join Date: Sep 2010
Location: Calicut, Kerala, India
Posts: 27
linuxfirefox
Re: Does not resume from hibernation properly

I have kernel 3.3 installed. But for some strange reason it is very slow to boot and doesnot shut down properly. I have to remove my batteries to turn my laptop off.

I am having problems with hibernate (suspend to disk). Suspend to ram works like a charm.
Reply With Quote
  #4  
Old 4th May 2012, 05:22 PM
navaneeth Offline
Registered User
 
Join Date: Sep 2010
Location: Calicut, Kerala, India
Posts: 27
linuxfirefox
Re: Does not resume from hibernation properly

Installed kernel 3.3.4-1. Hibernation now works fine.
Reply With Quote
Reply

Tags
hibernate, hibernation, properly, resume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Current GMT-time: 04:14 (Wednesday, 16-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat