Fedora Linux Support Community & Resources Center
  #1  
Old 1st December 2006, 08:44 PM
Draper Offline
Registered User
 
Join Date: Nov 2006
Posts: 22
ATI Radeon XPRESS 200M Help

Hello to all of you with the ATI Radeon XPRESS 200M. I am inquiring if anyone with the ATI Radeon XPRESS 200M has successfully setup the drivers off of amd/ati's or livna's site. If so could you please list the driver(Ex: 8.31.5), where it came from(Ex: livna repo), how you installed it and what your xorg.conf file looks like.

Im not trying to be ungrateful or bias but, if you have or have not setup an ATI Radeon XPRESS 200M please don't throw in random ideas. I have searched several forums and tried no less than 20 different ways of setting up these drivers without success. Also, this card/chipset seems to have its own issues.

Some odd things ive noticed are:

amd/ati's this fixes Xlib: extension "XFree86-DRI" missing on display ":0.0"
Code:
Section "Extensions"
        Option      "Composite" "0"
EndSection
Livna's this causes a blank screen
Code:
Section "Extensions"
        Option      "Composite" "0"
EndSection
This doesnt seem to want to say ATI
Code:
[xara@Cerberus ~]$ fglrxinfo
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.5.1)
Thanks for any helpful info.

Last edited by Draper; 1st December 2006 at 08:48 PM.
Reply With Quote
  #2  
Old 1st December 2006, 08:53 PM
leigh123linux Offline
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,370
Section "Extensions"
Option "Composite" "False"
EndSection
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #3  
Old 1st December 2006, 08:55 PM
leigh123linux Offline
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,370
You also need i686 kernel installed
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #4  
Old 1st December 2006, 08:56 PM
Draper Offline
Registered User
 
Join Date: Nov 2006
Posts: 22
whats posted works for the amd/ati's drivers, but i have tried false with livnas and it doesnt change anything its still blank.
as for the kernel i have an amd64 so the i686 kernel is already installed.
Reply With Quote
  #5  
Old 1st December 2006, 08:59 PM
leigh123linux Offline
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,370
have you tried

su -
aticonfig --initial
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #6  
Old 8th February 2012, 03:19 AM
Hunkah Offline
Registered User
 
Join Date: Aug 2005
Location: Ottawa, ON
Posts: 217
linuxfirefox
Re: ATI Radeon XPRESS 200M Help

Has anyone come up with an answer for this? It has been 6 years!

I'm having issues with Gnome 3 locking up on the login screen.
Reply With Quote
  #7  
Old 25th April 2012, 04:49 PM
onevladimir Offline
Registered User
 
Join Date: Apr 2012
Location: Pilsen
Posts: 1
linuxchrome
Re: ATI Radeon XPRESS 200M Help

Same problem here, please anybody help!
Reply With Quote
Reply

Tags
200m, ati, radeon, xpress

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WoW with ATi Radeon Xpress 200m heetly Gamers' Lounge 5 18th August 2007 03:18 PM
ati drivers for ati radeon xpress 200m TyraelOdium Hardware & Laptops 1 12th October 2006 10:34 PM
ATI Radeon Xpress 200M TyraelOdium Hardware & Laptops 1 5th October 2006 08:12 AM
How to ATI Radeon® Xpress 200M IGP imdeemvp Guides & Solutions (No Questions) 71 14th August 2006 10:51 PM
R4000, ATI Radeon xpress 200M and FC4: 8.21.7 is out maruz Hardware & Laptops 0 31st January 2006 11:51 AM


Current GMT-time: 06:25 (Thursday, 24-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat