Fedora Linux Support Community & Resources Center
  #1  
Old 26th March 2012, 11:56 PM
lordamus Offline
Registered User
 
Join Date: Apr 2007
Posts: 128
windows_xp_2003ie
Exclamation Gdm not working after preupgraded from F15 to F16

After preupgraded to F16_x86 from working F15_x86 system i cant use X server gnome3 and login screen not working..Before the preupgrade process i looked common bugs section and saw the virtualbox repo bug and manually disabled from gui then started upgrade process all went normal without errors.Installed latest kmod-nvidia drivers for my 8500gt nvidia card using
default xorg.conf by xconfig.When booting i can see nvidia logo and screen starts blink 3-4 times in dark screen then stop freezed fedora loading bar.After that i checked virtualbox repo not disabled and removed all the thirdparty repos manually.Re-installed gdm gconf gnome-desktop i did distro cleanup, cleaned dupes orphans also did distro-sync not helped still cant see login manager gnome not working..i saw someone fixed this via `dconf update` command but when i try that it gives error cant write to file in db..etc i need to recover this situation.
Reply With Quote
  #2  
Old 28th March 2012, 12:32 AM
lordamus Offline
Registered User
 
Join Date: Apr 2007
Posts: 128
windows_xp_2003chrome
Re: Gdm not working after preupgraded from F15 to F16

note: its not related to https://bugzilla.redhat.com/bugzilla....cgi?id=741075 this bug...i have no i686 package installed...
Reply With Quote
  #3  
Old 3rd April 2012, 06:48 AM
lordamus Offline
Registered User
 
Join Date: Apr 2007
Posts: 128
windows_xp_2003ie
Re: Gdm not working after preupgraded from F15 to F16

how to recover broken gdm ?
Reply With Quote
  #4  
Old 23rd April 2012, 12:06 AM
lordamus Offline
Registered User
 
Join Date: Apr 2007
Posts: 128
windows_xp_2003ie
Re: Gdm not working after preupgraded from F15 to F16

what a helpfull forum!!
Reply With Quote
  #5  
Old 23rd April 2012, 11:09 PM
sidebrnz Online
Registered User
 
Join Date: Oct 2007
Location: Freedonia
Age: 64
Posts: 2,593
linuxfirefox
Re: Gdm not working after preupgraded from F15 to F16

Sorry it's taken so long to get you an answer, but I'd not noticed your question before for some reason. I'd had the same issue, and as it turned out, gdm was looking for a missing database. Use ^Alt-F2 to get to a text console and log in as root. Then, run this command:

yum reinstall gdm

After you're done, reboot and it should work. Good luck and, again, sorry for the delay.
__________________
Registered Linux user #470359 and permanently recovered BOFH.

Any advice in this post is worth exactly what you paid for it.
Reply With Quote
Reply

Tags
f15, f16, gdm, preupgraded, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preupgraded from F13 to F14 but still boots into F13 anishjp Installation, Upgrades and Live Media 1 12th June 2011 07:44 AM
Preupgraded from F14 to F15 and it broke Python f1r3ffl3x Using Fedora 0 27th May 2011 01:36 PM
Preupgraded from F13 to F14: did not work well! fujisan Installation, Upgrades and Live Media 2 7th November 2010 02:49 PM
kde 35 seconds lag on preupgraded f12 blade_2000 Installation, Upgrades and Live Media 8 29th December 2009 02:27 PM
Preupgraded, now want fresh install. snakernetb Installation, Upgrades and Live Media 0 22nd November 2009 01:16 AM


Current GMT-time: 10:42 (Wednesday, 20-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat