Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 23rd April 2012, 11:12 AM
gastonv Offline
Registered User
 
Join Date: Nov 2006
Posts: 156
linuxfirefox
Installing .run program

Hello,
I like to install a .run program for Linux from
http://www.devolo.co.uk/consumer/dla..._utmk=32175550
at the end of this page, but I had to install dpkg.
Code:
 [root@gastonv Downloads]# ./software-dlan-cockpit-linux-v3-2.run
Error: this system does not have dpkg, cannot install.
[root@gastonv Downloads]# yum install dpkg
Installed:
  dpkg.i686 0:1.15.5.6-7.fc15
Then I need apt-get, so I installed apt:
Code:
[root@gastonv Downloads]# ./software-dlan-cockpit-linux-v3-2.run
Error: this system does not have apt-get, cannot install.
[root@gastonv Downloads]# yum install apt
Installed:
  apt.i686 0:0.5.15lorg3.95-2.git522.1.fc16                                     
Dependency Installed:
  fedora-package-config-apt.noarch 0:16.00-1
But after that:
Code:
 [root@gastonv Downloads]# sh software-dlan-cockpit-linux-v3-2.run
dpkg: kan niet binnen bij het statusgebied van dpkg: Bestand of map bestaat niet
Translated: cannot in the status area off dpkg: File or map does not exist
Reading Package Lists... Done
Building Dependency Tree... Done
0 upgraded, 0 newly installed, 0 removed and 0 not upgraded.
[root@gastonv Downloads]# ./software-dlan-cockpit-linux-v3-2.run
dpkg: kan niet binnen bij het statusgebied van dpkg: Bestand of map bestaat niet
Translated: cannot in the status area off dpkg: File or map does not exist
Reading Package Lists... Done
Building Dependency Tree... Done
0 upgraded, 0 newly installed, 0 removed and 0 not upgraded.
I see that dpkg does not is a FC16 version.

Please, how can I install software-dlan-cockpit-linux-v3-2.run in FC16?

Many thanks in advance,
Gaston Verhulst
Reply With Quote
 

Tags
installing, program, run

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FC15 installing java program nerak99 Using Fedora 0 11th October 2011 08:53 AM
No more mirrors to try when installing program DougDupree Using Fedora 3 5th April 2011 10:26 PM
Yum Installing Old Version of Program jazzer386 Using Fedora 3 31st August 2008 01:29 AM
problem installing program jenny_psion Using Fedora 2 22nd June 2006 05:09 PM
Error installing program larzipan Using Fedora 4 21st September 2005 03:44 PM


Current GMT-time: 08:30 (Friday, 24-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Halle Neustadt Travel Photos - Gibara Photos on Instagram - Lathrop Travel Photos on Instagram