Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #16  
Old 9th April 2012, 07:48 PM
DonChino Offline
Registered User
 
Join Date: Apr 2012
Location: Mountain View
Posts: 1
windows_7chrome
Thumbs up Re: Flash-plugin not working in Google Chrome

The following worked for me. I am using Windows 7 64-bit and I could not get Chrome to work with Pandora, since it kept saying "Install the latest version of Flash" blah blah blah. I checked and I was running the latest version of Chrome, so it seems something turned off Flash within Chrome?

Anyway, I right clicked the shortcut in my Quick Launch toolbar and added "--enable-internal-flash" after the last quote. Closed all my Chrome windows and launched Pandora.com.

Now I am listening to my jams while I work. SCHWEET!!!



Quote:
Originally Posted by Falven View Post
1. Open up chrome command properties (richt click, properties)
2. Type in --enable-internal-flash at the end of command
3. You should now have flash

cheers!
Reply With Quote
  #17  
Old 9th April 2012, 10:21 PM
secipolla Offline
Registered User
 
Join Date: May 2011
Posts: 700
linuxfirefox
Re: Flash-plugin not working in Google Chrome

You can enable/disable both the internal Flash as Adobe's plugin in chrome://plugins
Reply With Quote
  #18  
Old 12th April 2012, 11:53 PM
VernDog Offline
Registered User
 
Join Date: Aug 2009
Posts: 313
linuxchrome
Re: Flash-plugin not working in Google Chrome

Quote:
Originally Posted by Falven View Post
1. Open up chrome command properties (richt click, properties)
2. Type in --enable-internal-flash at the end of command
3. You should now have flash

cheers!
I'll have to try this one. I've been using my own script:
Code:
sudo install -m 644 libflashplayer.so /usr/lib/mozilla/plugins/
I try puttting it into chrome plugins but that didn't work.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Chrome glennzo Using Fedora 7 26th May 2010 10:18 AM
Installing flash plugin for Chrome nobleman_james Using Fedora 1 28th February 2010 12:26 PM
Google Chrome mathan Installation, Upgrades and Live Media 8 29th July 2009 08:39 AM
Google Chrome mariuszs Alpha, Beta & Snapshots Discussions (Fedora 11 Only) 17 6th June 2009 02:27 AM
Flash plugin not working Psycho Using Fedora 4 18th October 2008 01:42 AM


Current GMT-time: 22:11 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat