Fedora Linux Support Community & Resources Center
  #1  
Old 14th March 2012, 04:42 PM
edgar916 Offline
Registered User
 
Join Date: Dec 2010
Location: Chile
Posts: 15
linuxfirefox
Wicd doesn't start

I installed wicd (wicd, wicd-common wicd-kde, in my F16 KDE), but when I try

Code:
sudo chkconfig wicd on
an error happened, because

Code:
$ sudo service wicd status
Redirecting to /bin/systemctl  status wicd.service
wicd.service - Wicd a wireless and wired network manager for Linux
          Loaded: loaded (/lib/systemd/system/wicd.service; enabled)
          Active: failed since Wed, 14 Mar 2012 11:54:10 -0300; 28min ago
        Main PID: 899 (code=exited, status=1/FAILURE)
          CGroup: name=systemd:/system/wicd.service
and wicd doesn't start, and I should start wicd in another tty before login in kdm.

I prevoiusly execute

Code:
sudo chkconfig NetworkManager off
and

Code:
sudo service NetworkManager status
Redirecting to /bin/systemctl  status NetworkManager.service
NetworkManager.service - Network Manager
          Loaded: loaded (/lib/systemd/system/NetworkManager.service; disabled)
          Active: inactive (dead)
          CGroup: name=systemd:/system/NetworkManager.service
I restart F16 several times but doesn't work...
Reply With Quote
  #2  
Old 3rd April 2012, 08:54 PM
richk Online
Registered User
 
Join Date: Jul 2005
Posts: 27
linuxfirefox
Re: Wicd doesn't start

I found this on the arclinux site.

/lib/systemd/system/wicd.service


[Unit]
Description=Wicd a wireless and wired network manager for Linux
After=syslog.target
Wants=network.target
Before=network.target

[Service]
Type=dbus
BusName=org.wicd.daemon
ExecStart=/usr/sbin/wicd --no-daemon

[Install]
WantedBy=multi-user.target
Alias=dbus-org.wicd.daemon.service
Reply With Quote
Reply

Tags
start, wicd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WICD errors... pivotraze Hardware & Laptops 0 15th April 2011 04:57 PM
Tried wicd instead, but got d-bus error YAOMTC Servers & Networking 1 14th September 2010 10:03 PM
WICD on F11 wvn Using Fedora 11 9th February 2010 04:06 PM
Wicd how to for F11 wvn Guides & Solutions (No Questions) 2 29th July 2009 05:00 PM
Wicd 1.4.1 RPM - is Here xxeyes Servers & Networking 0 7th February 2008 09:18 AM


Current GMT-time: 14:32 (Saturday, 19-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat