Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 29th March 2012, 06:22 PM
michaelmas Offline
Registered User
 
Join Date: Jan 2012
Location: Iceland
Posts: 8
linuxfirefox
Failure after installing gnome-applets-1:3.2.1-2

I installed gnome-applets-1:3.2.1-2.fc16 (32-bit) in Fedora 16, reboot immediately and irrespective of the kernel I get:

2.116767] [Firmware bug]: powernow-k8: No compatible ACPI _PSS objects found
2.116767] [Firmware bug]: powernow-k8: Try again with latest BIOS

I hardly believe this to be related to anything other than the package.

Surely I can boot a live USB and manually safely remove the said package and all its dependencies?

Immediate help would be truly appreciated.

Last edited by michaelmas; 29th March 2012 at 08:53 PM. Reason: Misleading title
Reply With Quote
  #2  
Old 29th March 2012, 06:40 PM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Boot failure after installing gnome-applets-1:3.2.1-2

Do you happen to have "Cool'n'Quiet" disabled in your BIOS?

That message should not keep your system from booting, though.

Last edited by DBelton; 29th March 2012 at 06:55 PM.
Reply With Quote
  #3  
Old 29th March 2012, 06:54 PM
michaelmas Offline
Registered User
 
Join Date: Jan 2012
Location: Iceland
Posts: 8
linuxfirefox
Re: Boot failure after installing gnome-applets-1:3.2.1-2

I can't find anything about that in my BIOS.

Presumably related to the CPU?
Reply With Quote
  #4  
Old 29th March 2012, 06:58 PM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Boot failure after installing gnome-applets-1:3.2.1-2

yes, it's related to the CPU. It is the setting that allows the OS to control your processor speed, stepping it down when idle. If it is turned off, then the applet can't get control of the CPU, and that's what it is telling you.
Reply With Quote
  #5  
Old 30th March 2012, 01:59 PM
michaelmas Offline
Registered User
 
Join Date: Jan 2012
Location: Iceland
Posts: 8
linuxfirefox
Re: Boot failure after installing gnome-applets-1:3.2.1-2

Can't find anything about this "Cool'n'Quiet".

The thing boots alright. I get to insert the BIOS password and choose the kernel, and then I get this white Fedora logo indicating the OS is prepairing itself.

Only after that do I get the message.

Any other ideas?

If I can just remove this gnome-applet and it's dependencies safely...

---------- Post added at 09:55 PM ---------- Previous post was at 09:32 PM ----------

My title is probably misleading, corrected.

But this happens after an otherwise successful boot and before the login.

---------- Post added at 11:08 PM ---------- Previous post was at 09:55 PM ----------

Is there any way to boot into some textual recovery mode as root?

I don't get any such options in the grub menu. I used to, but not any more.

I'm in a live environment currently, but I don't know how to obtain admin permissions to fiff with the files in /.

---------- Post added 30th March 2012 at 12:22 AM ---------- Previous post was 29th March 2012 at 11:08 PM ----------

I successfully booted into textual mode and removed gnome-applets and its dependencies, but still the problem exists.

This is truly bad.

---------- Post added at 12:22 PM ---------- Previous post was at 12:22 AM ----------

I am totally stomped by what's happening. Now I can't even mount the fedora live usb.

Come to think of it, I did couple of weeks ago install LXDE and Xfce, but then I removed them yesterday. After rebooting, the troubles began. My conjecture is that dependencies were removed that gnome was using. If so, that's embarrassing.

My second to last hope is to reinstall gnome 3.

My last hope is to migrate back to Ubuntu.

---------- Post added at 02:59 PM ---------- Previous post was at 12:22 PM ----------

Solved with

Quote:
sudo yum groupinstall "GNOME Desktop Environment"
Reply With Quote
Reply

Tags
boot, failure, gnomeapplets12, installing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-applets HELP sameeh Using Fedora 3 15th December 2007 07:59 AM
pygtk for gnome applets sim39 Using Fedora 2 30th August 2007 11:13 PM
so far... [gnome applets] bored Using Fedora 0 11th February 2007 07:29 PM


Current GMT-time: 21:49 (Friday, 25-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat