Fedora Linux Support Community & Resources Center
  #1  
Old 4th March 2012, 04:43 PM
shanx Offline
Registered User
 
Join Date: Jan 2012
Location: India
Posts: 26
windows_7chrome
Cool Problem installing Fedora 16, please HELP!!

every time while the packages are being installed, between 50-70% of installation, the laptop ABRUPTLY goes off

i am trying to dual boot it with wondows 7(already installed)
i am not using LVM(500- /boot.....22gb- root.....4.5gb- swap....no home)

previously when, fedora was working, i installed ati propietry driver, sys didnt start after reboot, then i read somewhere that ati is not compatible, so this time i am gonna work with default inbuilt fedora standard driver
Reply With Quote
  #2  
Old 4th March 2012, 07:03 PM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,719
linuxfirefox
Re: Problem installing Fedora 16, please HELP!!

Quote:
Originally Posted by shanx View Post
every time while the packages are being installed, between 50-70% of installation, the laptop ABRUPTLY goes off
Before I go any further, have you checked if the laptop was getting heated up and so it swtiched off.

I have a Toshiba laptop with AMD processor that did EXACTLY the same thing. I worked around the problem by ensuring that it does not get heated up too much ... Is this the case with your computer?
Reply With Quote
  #3  
Old 4th March 2012, 08:20 PM
shanx Offline
Registered User
 
Join Date: Jan 2012
Location: India
Posts: 26
windows_7chrome
Re: Problem installing Fedora 16, please HELP!!

Quote:
Originally Posted by nonamedotc View Post
Before I go any further, have you checked if the laptop was getting heated up and so it swtiched off.

I have a Toshiba laptop with AMD processor that did EXACTLY the same thing. I worked around the problem by ensuring that it does not get heated up too much ... Is this the case with your computer?
yes, lately its getting much heated up, atleast more than before...maytimes i keep my lappy on for 2-3 days continuously
it has been my habit for past two months

but it doesn't switch off abruptly when i work on windows, its happely only and when the packages are installed, then in just next boot i always get the message after dell(boot) logo that 'my battery is not recognised and hardware will not be able to charge it', but after rebooting it works

does installing OS(packages) causes more heating up

Last edited by shanx; 4th March 2012 at 08:27 PM.
Reply With Quote
  #4  
Old 4th March 2012, 09:30 PM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,719
linuxfirefox
Re: Problem installing Fedora 16, please HELP!!

In my experience, yes. I had most of these problems mainly when installing using CD. I believe it not just installation but just higher processor activity. Again, in my experience, I was able to install the operating system using USB.

This may or may not be the same in your case though. If you do think, it is heating, try using USB for installation ... Just a suggestion.
Reply With Quote
Reply

Tags
fedora, installing, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Fedora 15 x64 from installing CD jackscorrow Installation, Upgrades and Live Media 2 14th October 2011 04:31 PM
Installing one package out of many! A Fedora problem or developer problem jakebpg Using Fedora 28 29th January 2011 12:49 PM
problem installing vxl in fedora 9! gowrishankar Installation, Upgrades and Live Media 15 17th January 2009 02:36 PM
problem installing Fedora 10 mpajoh Using Fedora 10 17th December 2008 01:12 AM
Problem installing Fedora 10 Daithi_dearg Alpha, Beta & Snapshots Discussions (Fedora 10 Only) 7 5th November 2008 05:40 PM


Current GMT-time: 23:42 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat