Fedora Linux Support Community & Resources Center
  #1  
Old 23rd February 2012, 03:59 PM
jeb3121 Offline
Registered User
 
Join Date: Nov 2011
Posts: 124
windows_xp_2003firefox
F16-64 install degenerated then failed

Hi All,

I run an AMD Athlon 2.5 GHz dual-core processor with 4 GB RAM and a 300GB drive dedicated to Linux.

I d/l-verified-installed F16-64 v. 3.2.6-3 full version which worked fine for several weeks. 8-10 days ago, after a lapse of some time I did an update via Terminal. As I remember, there were about 600 items.

Prior to the update there were a few things requiring an extra step or two. After, the system started running slower and I had problems with opening apps.

Then a couple of days ago startup took about 10x as long and while desktop came up, I couldn't open Tbird, Ffox or even Files using the Favorites box nor did clicking on Applications bring up any icons. I then did a mouse name-logout-name but the last was not active to give me restart or power-off. I then did a cold boot.

Following some advice I selected 3.2.5-3 and then 3.2.1-3 for a fresh install. Each stopped at or near the end of the boot process with error messages.

I then d/l-verified F16-64 Live CD. Booting from the CD I clicked on the icon, Install on Hard Drive.

Fedora Installer started through the process and stopped at "Creating ext4 filesystem on /dev/mapper/vg_compname-lv_root" I started again and ended at the same place.

I have no idea as to the causes of my failure to install. The drive has one partition and the install process says everything on it is deleted just before the install starts. I tried XP's disk management thinking to eliminate the partition but it tells me it's a "protected" partition and XP can't deal with it. Nor can I see it in "My Computer," so I can't format it either. Certainly any corrupted files should be gone.

Any help or ideas gratefully accepted.
jeb3121
Reply With Quote
  #2  
Old 23rd February 2012, 04:15 PM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,369
linuxfirefox
Re: F16-64 install degenerated then failed

Quote:
Originally Posted by jeb3121 View Post
Hi All,

I run an AMD Athlon 2.5 GHz dual-core processor with 4 GB RAM and a 300GB drive dedicated to Linux.

I d/l-verified-installed F16-64 v. 3.2.6-3 full version which worked fine for several weeks. 8-10 days ago, after a lapse of some time I did an update via Terminal. As I remember, there were about 600 items.

Prior to the update there were a few things requiring an extra step or two. After, the system started running slower and I had problems with opening apps.

Then a couple of days ago startup took about 10x as long and while desktop came up, I couldn't open Tbird, Ffox or even Files using the Favorites box nor did clicking on Applications bring up any icons. I then did a mouse name-logout-name but the last was not active to give me restart or power-off. I then did a cold boot.

Following some advice I selected 3.2.5-3 and then 3.2.1-3 for a fresh install. Each stopped at or near the end of the boot process with error messages.

I then d/l-verified F16-64 Live CD. Booting from the CD I clicked on the icon, Install on Hard Drive.

Fedora Installer started through the process and stopped at "Creating ext4 filesystem on /dev/mapper/vg_compname-lv_root" I started again and ended at the same place.

I have no idea as to the causes of my failure to install. The drive has one partition and the install process says everything on it is deleted just before the install starts. I tried XP's disk management thinking to eliminate the partition but it tells me it's a "protected" partition and XP can't deal with it. Nor can I see it in "My Computer," so I can't format it either. Certainly any corrupted files should be gone.

Any help or ideas gratefully accepted.
jeb3121

Post

Code:
rpm -qa |grep fc17
cat /etc/fedora-release
Reply With Quote
  #3  
Old 24th February 2012, 04:55 AM
jeb3121 Offline
Registered User
 
Join Date: Nov 2011
Posts: 124
linuxfirefox
Re: F16-64 install degenerated then failed

Quote:
Originally Posted by leigh123linux View Post
Post

Code:
rpm -qa |grep fc17
cat /etc/fedora-release
Hi,

Thanks for your response.

Since my level of knowledge is just out of the starting gate, I opened with the CD, went to Terminal and su'd to root. I then copied "rpm -qa |grep fc17" and Enter. Nothing happened beyond the root live user came up again. I then copied "cat /etc/fedora-release" with the same results.

From this I ASSuMe there are more steps to interpolate. It would be nice to know what they are.

puzzledly,
jeb3121
Reply With Quote
  #4  
Old 27th February 2012, 02:27 AM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,704
linuxfirefox
Re: F16-64 install degenerated then failed

The first command in leigh's post will see if you have any packages from the Fedora 17 repository. The second command should simply give your Fedora version as output. In my machine, this is what I get

Code:
 
cat /etc/fedora-release
Fedora release 16 (Verne)
Reply With Quote
  #5  
Old 27th February 2012, 10:35 AM
jeb3121 Offline
Registered User
 
Join Date: Nov 2011
Posts: 124
windows_xp_2003firefox
Progressed beyond - Re: F16-64 install degenerated then failed

Quote:
Originally Posted by nonamedotc View Post
The first command in leigh's post will see if you have any packages from the Fedora 17 repository. The second command should simply give your Fedora version as output. In my machine, this is what I get

Code:
 
cat /etc/fedora-release
Fedora release 16 (Verne)
Hi,

Thanks for your response.

As I said all I got was the root prompt. However, having progressed(?) to questions about install, thank you for your responses there as well.

jeb3121
Reply With Quote
  #6  
Old 27th February 2012, 12:25 PM
JEO Offline
Registered User
 
Join Date: Jan 2006
Posts: 2,787
linuxfirefox
Re: F16-64 install degenerated then failed

You issued the rpm and the cat command while booted from the cd. All that will show is the packages on the cd. You have to do it from your installed system. If you can't boot to graphical, try booting to emergency mode or single user mode then issue those commands. One way to enter emergency mode is to add "systemd.unit=emergency.target" to the kernel command line. You can do this by (temporarily) editing the grub boot menu early in the boot sequence. Add that, then press F10 to continue booting.
Reply With Quote
  #7  
Old 27th February 2012, 11:41 PM
jeb3121 Offline
Registered User
 
Join Date: Nov 2011
Posts: 124
windows_xp_2003firefox
Re: F16-64 install degenerated then failed

Quote:
Originally Posted by JEO View Post
You issued the rpm and the cat command while booted from the cd. All that will show is the packages on the cd. You have to do it from your installed system. If you can't boot to graphical, try booting to emergency mode or single user mode then issue those commands. One way to enter emergency mode is to add "systemd.unit=emergency.target" to the kernel command line. You can do this by (temporarily) editing the grub boot menu early in the boot sequence. Add that, then press F10 to continue booting.
Hi JEO,

Thank you for your response.

My main problem is not being able to install F16-64 from either full version or live CDs on my dedicated HDD. At this point I'm not sure if the drive is the problem. When I look at it with xp disk manager it says the partition is protected, which I gather is unusual. That wasn't the case with F15 but occurred when I installed F16-64 FV.

I was told that gparted from sourceforge could be used to clear the partition but I have d/l problems there.

jeb3121
Reply With Quote
  #8  
Old 28th February 2012, 12:42 AM
JEO Offline
Registered User
 
Join Date: Jan 2006
Posts: 2,787
linuxfirefox
Re: F16-64 install degenerated then failed

Try booting the live cd and run gparted from there. Open a terminal window:

su -
yum install gparted
Reply With Quote
  #9  
Old 1st March 2012, 02:09 AM
jeb3121 Offline
Registered User
 
Join Date: Nov 2011
Posts: 124
linuxfirefox
Solved the main problem Re: F16-64 install degenerated then failed

Hi again JEO,

I decided to have the drive checked by the seller to see if it had failed. Seeing the partition labeled "Protected," he did a low-level format, after which I Installed from the Live CD with no problems.

Your info will go into the reference file I'm generating so I won't need to ask again.

Thanks again,

jeb3121
Reply With Quote
Reply

Tags
degenerated, f1664, failed, install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to recover corrupted F10 install (Failed upgrade process via install media) lordamus Installation, Upgrades and Live Media 0 30th October 2009 11:47 AM
'Local install failed' when install LAM/MPI ? help hondacodonbk Using Fedora 0 10th May 2009 08:46 PM
Help With Failed Install abickle Installation, Upgrades and Live Media 2 7th March 2006 01:53 AM


Current GMT-time: 07:49 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat