Fedora Linux Support Community & Resources Center
  #1  
Old 21st February 2012, 03:28 PM
Ullrich Offline
Registered User
 
Join Date: Nov 2006
Posts: 386
linuxfirefox
The proper vmlinz line

I have installed Mandriva successfully. It works fine.
It is on sda1 partition.

Afterwards I have installed Fedora 16 linux.
Fedora Core 64 bit is on sda5 partition.

I can’t get Fedora linux on to the screen. It complains the following line is wrong.
kernel (hd0,5)/boot/vmlinuz-3.1.0-7.fc16.x86_64 [ THIS LINE IS INCORRECT.]
How do I write the correct line?


[ The menu.lst file from Mandriva is as follows:]
Code:
 [root@localhost grub]# cat menu.lst
timeout 15
color black/cyan yellow/cyan
gfxmenu (hd0,0)/boot/gfxmenu
default 0

title linux
kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux root=UUID=80896d65-2ed4-485f-aff6-50a8687ef0a1  nokmsboot logo.nologo quiet resume=/dev/VolGroup/lv_swap splash=silent vga=788
initrd (hd0,0)/boot/initrd.img

title linux-nonfb
kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=UUID=80896d65-2ed4-485f-aff6-50a8687ef0a1  nokmsboot resume=/dev/VolGroup/lv_swap
initrd (hd0,0)/boot/initrd.img

title failsafe
kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=failsafe root=UUID=80896d65-2ed4-485f-aff6-50a8687ef0a1  nokmsboot failsafe
initrd (hd0,0)/boot/initrd.img

title Fedora_Linux
kernel (hd0,5)/boot/vmlinuz-3.1.0-7.fc16.x86_64
vmlinuz initrd=initrd.img

[root@localhost grub]#
…................................................. .................................................. .................................................. ..................
Code:
[root@localhost grub]# uname -a
Linux localhost.localdomain 2.6.38.7-desktop-1mnb2 #1 SMP Sun May 22 19:38:58 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
[root@localhost grub]#
…................................................. .................................................. .................................................. ................
Code:
 [root@localhost ~]# fdisk -l

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000673e5

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63   157292414    78646176   83  Linux
/dev/sda2       157292415   976768064   409737825    5  Extended
/dev/sda5       157292478   314584829    78646176   83  Linux
/dev/sda6       314584893   471877244    78646176   83  Linux
/dev/sda7       471877308   629169659    78646176   83  Linux
/dev/sda8       629169723   786462074    78646176   83  Linux
/dev/sda9       786464768   787488767      512000   83  Linux
/dev/sda10      787490816   976766975    94638080   8e  Linux LVM

Disk /dev/mapper/VolGroup-lv_swap: 6308 MB, 6308233216 bytes
255 heads, 63 sectors/track, 766 cylinders, total 12320768 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Last edited by Ullrich; 21st February 2012 at 03:35 PM.
Reply With Quote
  #2  
Old 21st February 2012, 04:06 PM
jpollard Offline
Registered User
 
Join Date: Aug 2009
Location: Waldorf, Maryland
Posts: 6,865
linuxfirefox
Re: The proper vmlinz line

I think it will depend on how you partitioned the installation.

The line looks correct if /boot is part of the root filesystem and not a separate partition.

Assuming that is the case, then the initrd line is actually the one in error. It should be "initrd (hd0,5)/boot/initrd.img" and not "vmlinuz initrd=initrd.img".

Ooo. I think both lines are wrong - sda5 would (hd0,4) so the result should be:
Code:
...
title Fedora_Linux
kernel (hd0,4)/boot/vmlinuz-3.1.0-7.fc16.x86_64
initrd (hd0,4)/boot/initrd.img

Last edited by jpollard; 21st February 2012 at 04:10 PM.
Reply With Quote
  #3  
Old 21st February 2012, 04:46 PM
Ullrich Offline
Registered User
 
Join Date: Nov 2006
Posts: 386
linuxfirefox
Re: The proper vmlinz line

Thanks jpollard for taking time to reply me.

You have nearly solved the problem.
Now the following message or rather the following 3 lines come to the screen and nothing happens.

Code:
 kernel (hd0,4]/boot/vmlinuz-3.1.0-7.fc16.x86_64
Linux-bzimage, setup=0x4200, size=0x3eafb0]
initrd (hd0,4)/boot/intrd.img
What is the problem? There is a minor error.

Reply With Quote
  #4  
Old 21st February 2012, 05:17 PM
leigh123linux
Guest
 
Posts: n/a
linuxfirefox
Re: The proper vmlinz line

I would use this instead

Code:
title Fedora 16
    root (hd0,4)
    kernel /boot/grub2/core.img
    boot
Reply With Quote
  #5  
Old 21st February 2012, 06:06 PM
jpollard Offline
Registered User
 
Join Date: Aug 2009
Location: Waldorf, Maryland
Posts: 6,865
linuxfirefox
Re: The proper vmlinz line

Quote:
Originally Posted by Ullrich View Post
Thanks jpollard for taking time to reply me.

You have nearly solved the problem.
Now the following message or rather the following 3 lines come to the screen and nothing happens.

Code:
 kernel (hd0,4]/boot/vmlinuz-3.1.0-7.fc16.x86_64
Linux-bzimage, setup=0x4200, size=0x3eafb0]
initrd (hd0,4)/boot/intrd.img
What is the problem? There is a minor error.

The first line has a square bracket "]" where a close parentesis should be ")"

But like Leigh said, using his has less chance of an error.
Reply With Quote
  #6  
Old 21st February 2012, 08:03 PM
Ullrich Offline
Registered User
 
Join Date: Nov 2006
Posts: 386
linuxfirefox
Re: The proper vmlinz line

I thank both jpollard and leigh123 for the help.
Now it is working and I am writing to you from Fedora Core side of the computer.

I remember leigh123 very wel.
Do you recognize me?
A long time ago you helped me a lot.
I think it was in 2002-2003 period.
If my memory serves me very well, you live in England.
Once you did so-called mouth feeding.
You told me it was not easy to engage in mouth-feeding.
I haven't been working with Fedora Core for a very long time.
Last week I reformatted one of my computers and install Mandriva and Fedora Core.
Mandriva works fine. Now you have helped me to fix Fedora Core too.
I hope to install Open Suse and Ubuntu too.
You are an ultra clever man.

-----------------------------------------------------------------------------------------------------

Leigh123
Do you remember me? I live in Stockholm, Sweden. My fictitious name is Ullrich.

Last edited by Ullrich; 21st February 2012 at 08:08 PM.
Reply With Quote
  #7  
Old 22nd February 2012, 08:00 PM
Ullrich Offline
Registered User
 
Join Date: Nov 2006
Posts: 386
linuxfirefox
Re: The proper vmlinz line


It seems our friends leigh123 and jpollard didn't see my latest post.

It seems Fedora Core doesn't have 'Libre Office' program.
I badly needs it to write letters.
I downloaded it from Libre Office' website.
I tried in vain to install it.
Dependency problems are there.
How do I solve the problem?

I downloaded from the following website.
http://www.libreoffice.org/downloadold/


The following is the file I downloaded
ibO_3.5.0_Linux_x86-64_install-rpm_en-US.tar.gz
Just used the command 'tar -zxvf ibO_3.5.0_Linux_x86-64_install-rpm_en-US.tar.gz'
It worked fine. It created a folder called RPMS
I saw a lot of .rpm files inside it.
Just used the command 'rpm -ivh ...
Dependency problems are there.


Last edited by Ullrich; 22nd February 2012 at 08:10 PM.
Reply With Quote
  #8  
Old 22nd February 2012, 08:46 PM
leigh123linux
Guest
 
Posts: n/a
linuxfirefox
Re: The proper vmlinz line

Quote:
Originally Posted by Ullrich View Post
I thank both jpollard and leigh123 for the help.
Now it is working and I am writing to you from Fedora Core side of the computer.

I remember leigh123 very wel.
Do you recognize me?
A long time ago you helped me a lot.
I think it was in 2002-2003 period.
If my memory serves me very well, you live in England.
Once you did so-called mouth feeding.
You told me it was not easy to engage in mouth-feeding.
I haven't been working with Fedora Core for a very long time.
Last week I reformatted one of my computers and install Mandriva and Fedora Core.
Mandriva works fine. Now you have helped me to fix Fedora Core too.
I hope to install Open Suse and Ubuntu too.
You are an ultra clever man.

-----------------------------------------------------------------------------------------------------

Leigh123
Do you remember me? I live in Stockholm, Sweden. My fictitious name is Ullrich.

Hi,

I do remember you


As for office

Code:
[root@main_pc SPECS]# yum list libreoffice-\*
Loaded plugins: langpacks, presto, refresh-packagekit, remove-with-leaves, show-
              : leaves
Installed Packages
libreoffice-calc.x86_64                         1:3.4.5.2-5.fc16        @updates
libreoffice-core.x86_64                         1:3.4.5.2-5.fc16        @updates
libreoffice-draw.x86_64                         1:3.4.5.2-5.fc16        @updates
libreoffice-graphicfilter.x86_64                1:3.4.5.2-5.fc16        @updates
libreoffice-impress.x86_64                      1:3.4.5.2-5.fc16        @updates
libreoffice-langpack-en.x86_64                  1:3.4.5.2-5.fc16        @updates
libreoffice-math.x86_64                         1:3.4.5.2-5.fc16        @updates
libreoffice-opensymbol-fonts.noarch             1:3.4.5.2-5.fc16        @updates
libreoffice-pdfimport.x86_64                    1:3.4.5.2-5.fc16        @updates
libreoffice-presenter-screen.x86_64             1:3.4.5.2-5.fc16        @updates
libreoffice-ure.x86_64                          1:3.4.5.2-5.fc16        @updates
libreoffice-writer.x86_64                       1:3.4.5.2-5.fc16        @updates
libreoffice-xsltfilter.x86_64                   1:3.4.5.2-5.fc16        @updates
Available Packages
libreoffice.x86_64                              1:3.4.5.2-5.fc16        updates 
libreoffice-base.x86_64                         1:3.4.5.2-5.fc16        updates 
libreoffice-bsh.x86_64                          1:3.4.5.2-5.fc16        updates 
libreoffice-emailmerge.x86_64                   1:3.4.5.2-5.fc16        updates 
libreoffice-gdb-debug-support.x86_64            1:3.4.5.2-5.fc16        updates 
libreoffice-headless.x86_64                     1:3.4.5.2-5.fc16        updates 
libreoffice-javafilter.x86_64                   1:3.4.5.2-5.fc16        updates 
libreoffice-kde.x86_64                          1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-af.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ar.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-as.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-bg.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-bn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ca.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-cs.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-cy.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-da.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-de.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-dz.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-el.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-es.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-et.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-eu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-fa.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-fi.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-fr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ga.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-gl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-gu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-he.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-hi.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-hr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-hu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-it.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ja.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-kn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ko.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-lt.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-lv.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-mai.x86_64                 1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ml.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-mr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nb.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nso.x86_64                 1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-or.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pa.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pt-BR.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pt-PT.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ro.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ru.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-si.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sk.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ss.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-st.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sv.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ta.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-te.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-th.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-tn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-tr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ts.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-uk.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ve.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-xh.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-zh-Hans.x86_64             1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-zh-Hant.x86_64             1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-zu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-ogltrans.x86_64                     1:3.4.5.2-5.fc16        updates 
libreoffice-presentation-minimizer.x86_64       1:3.4.5.2-5.fc16        updates 
libreoffice-pyuno.x86_64                        1:3.4.5.2-5.fc16        updates 
libreoffice-report-builder.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-rhino.x86_64                        1:3.4.5.2-5.fc16        updates 
libreoffice-sdk.x86_64                          1:3.4.5.2-5.fc16        updates 
libreoffice-sdk-doc.x86_64                      1:3.4.5.2-5.fc16        updates 
libreoffice-testtools.x86_64                    1:3.4.5.2-5.fc16        updates 
libreoffice-voikko.x86_64                       3.2-4.fc16              fedora  
libreoffice-wiki-publisher.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-writer2latex.x86_64                 1.0.2-6.fc16            fedora  
libreoffice-writer2xhtml.x86_64                 1.0.2-6.fc16            fedora  
[root@main_pc SPECS]#
Reply With Quote
  #9  
Old 23rd February 2012, 05:06 PM
Ullrich Offline
Registered User
 
Join Date: Nov 2006
Posts: 386
linuxfirefox
Re: The proper vmlinz line

Thanks leigh123
I did what you suggested; however, I don't see an icon for the wordprocessor program.
I need the Libre Office.
What is the problem?

.................................................. .................................................. ...........................................
Code:
[nissanka@localhost ~]$ su - root
Password: 
[root@localhost ~]#  yum list libreoffice-\*
Loaded plugins: langpacks, presto, refresh-packagekit
updates/metalink                                         |  24 kB     00:00     
updates                                                  | 4.5 kB     00:00     
updates/primary_db                                       | 5.1 MB     00:07     
Installed Packages
libreoffice-base.x86_64                         1:3.4.5.2-5.fc16        @updates
libreoffice-calc.x86_64                         1:3.4.5.2-5.fc16        @updates
libreoffice-core.x86_64                         1:3.4.5.2-5.fc16        @updates
libreoffice-langpack-en.x86_64                  1:3.4.5.2-5.fc16        @updates
libreoffice-opensymbol-fonts.noarch             1:3.4.5.2-5.fc16        @updates
libreoffice-ure.x86_64                          1:3.4.5.2-5.fc16        @updates
Available Packages
libreoffice.x86_64                              1:3.4.5.2-5.fc16        updates 
libreoffice-bsh.x86_64                          1:3.4.5.2-5.fc16        updates 
libreoffice-draw.x86_64                         1:3.4.5.2-5.fc16        updates 
libreoffice-emailmerge.x86_64                   1:3.4.5.2-5.fc16        updates 
libreoffice-gdb-debug-support.x86_64            1:3.4.5.2-5.fc16        updates 
libreoffice-graphicfilter.x86_64                1:3.4.5.2-5.fc16        updates 
libreoffice-headless.x86_64                     1:3.4.5.2-5.fc16        updates 
libreoffice-impress.x86_64                      1:3.4.5.2-5.fc16        updates 
libreoffice-javafilter.x86_64                   1:3.4.5.2-5.fc16        updates 
libreoffice-kde.x86_64                          1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-af.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ar.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-as.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-bg.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-bn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ca.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-cs.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-cy.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-da.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-de.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-dz.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-el.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-es.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-et.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-eu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-fa.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-fi.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-fr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ga.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-gl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-gu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-he.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-hi.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-hr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-hu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-it.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ja.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-kn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ko.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-lt.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-lv.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-mai.x86_64                 1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ml.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-mr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nb.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-nso.x86_64                 1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-or.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pa.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pt-BR.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-pt-PT.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ro.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ru.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-si.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sk.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sl.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ss.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-st.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-sv.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ta.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-te.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-th.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-tn.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-tr.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ts.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-uk.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-ve.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-xh.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-zh-Hans.x86_64             1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-zh-Hant.x86_64             1:3.4.5.2-5.fc16        updates 
libreoffice-langpack-zu.x86_64                  1:3.4.5.2-5.fc16        updates 
libreoffice-math.x86_64                         1:3.4.5.2-5.fc16        updates 
libreoffice-ogltrans.x86_64                     1:3.4.5.2-5.fc16        updates 
libreoffice-pdfimport.x86_64                    1:3.4.5.2-5.fc16        updates 
libreoffice-presentation-minimizer.x86_64       1:3.4.5.2-5.fc16        updates 
libreoffice-presenter-screen.x86_64             1:3.4.5.2-5.fc16        updates 
libreoffice-pyuno.x86_64                        1:3.4.5.2-5.fc16        updates 
libreoffice-report-builder.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-rhino.x86_64                        1:3.4.5.2-5.fc16        updates 
libreoffice-sdk.x86_64                          1:3.4.5.2-5.fc16        updates 
libreoffice-sdk-doc.x86_64                      1:3.4.5.2-5.fc16        updates 
libreoffice-testtools.x86_64                    1:3.4.5.2-5.fc16        updates 
libreoffice-voikko.x86_64                       3.2-4.fc16              fedora  
libreoffice-wiki-publisher.x86_64               1:3.4.5.2-5.fc16        updates 
libreoffice-writer.x86_64                       1:3.4.5.2-5.fc16        updates 
libreoffice-writer2latex.x86_64                 1.0.2-6.fc16            fedora  
libreoffice-writer2xhtml.x86_64                 1.0.2-6.fc16            fedora  
libreoffice-xsltfilter.x86_64                   1:3.4.5.2-5.fc16        updates 
[root@localhost ~]#
Reply With Quote
  #10  
Old 25th February 2012, 12:47 PM
Ullrich Offline
Registered User
 
Join Date: Nov 2006
Posts: 386
linuxfirefox
Re: The proper vmlinz line

Hi
I badly need a reply from you all.
It seems leigh123 is away; he didn't reply me.
Please help me to fix the wordprocessor program-
Reply With Quote
  #11  
Old 25th February 2012, 01:19 PM
leigh123linux
Guest
 
Posts: n/a
linuxfirefox
Re: The proper vmlinz line

Try
Code:
su
yum install libreoffice-langpack-sv libreoffice
Reply With Quote
  #12  
Old 25th February 2012, 02:51 PM
Ullrich Offline
Registered User
 
Join Date: Nov 2006
Posts: 386
linuxfirefox
Re: The proper vmlinz line

Thanks leigh123

You are a clever man. Now it is working. It created an icon.
I have another problem with the dongle to connect to the Internet.
Those dongles are for Windows and Mac.
I have a portable computer with Windows 7.
The dongle works fine with it. In other words the dongle accepted it like a duck to a water.
I am not a Windows fan. It is very rare I use Windows.

I have been trying to fix with Mandriva Linux for about 6 weeks. Now I have given it up.
I will try with this Fedora Linux and ask your help.
Probably I will create another thread for it.

The following website helps people to use to connect to the Internet with Mobile broadband.
The installation of the script was fine. I got some error messages at the end.
http://www.sakis3g.org/
I got the dongle from the company Tre. I know Tre exists in the UK too.

I hope it will work with Fedora Core.
It is very difficult with Mandriva. Some people from another forum tried in vain to help me.

Last edited by Ullrich; 25th February 2012 at 02:55 PM.
Reply With Quote
Reply

Tags
line, proper, vmlinz

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iPad 2 international launch causes people to line up in line all over again Wayne Wibble 24 4th April 2011 03:28 PM
The proper way to do NFS /home savage Servers & Networking 1 25th April 2009 03:26 PM
bash: how to pipe stdout and stderr separately, line by line kilgor Programming & Packaging 10 25th October 2008 10:10 PM
Proper hostname bhm8hwcm Installation, Upgrades and Live Media 6 5th November 2006 07:17 PM


Current GMT-time: 03:49 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Konstantinovsk Instagram Photos - Ramapuram Photos - Tucker Travel Photos