Fedora Linux Support Community & Resources Center
  #16  
Old 12th December 2011, 05:16 PM
David9 Offline
Registered User
 
Join Date: Dec 2011
Location: London, UK
Posts: 1
linuxfirefox
Re: numlock / numeric keypad not working

The above solution didn't work for me but I eventually solved it another way.
Here it is in case you find it useful.

Fedora 16 - ASUS Laptop - UK Keyboard Layout.

Goto Keyboard settings
Layout settings
Options
Numeric keypad layout selection
Check Legacy.

Hope it helps you.
Reply With Quote
  #17  
Old 15th December 2011, 12:17 AM
jamespaulsandel Offline
Registered User
 
Join Date: Dec 2011
Location: Florida
Posts: 1
linuxfirefox
Re: numlock / numeric keypad not working

David9... yer my hero! your suggestion worked for me!
Reply With Quote
  #18  
Old 15th December 2011, 12:30 AM
dd_wizard Offline
Registered User
 
Join Date: Sep 2009
Posts: 1,996
linuxfirefox
Re: numlock / numeric keypad not working

This thread made me laugh! How many different ways do you think there are to break num-lock? 6.5 years and counting!

dd_wizard
Reply With Quote
  #19  
Old 10th February 2012, 08:44 PM
vaibhavatul47 Offline
Registered User
 
Join Date: Jan 2012
Location: Dehradun, India
Posts: 14
linuxfirefox
Re: numlock / numeric keypad not working

Thaanxx a lot dude..!!! It worked for me too....
Reply With Quote
  #20  
Old 29th February 2012, 09:55 PM
feimingchen Offline
Registered User
 
Join Date: Mar 2011
Posts: 11
windows_xp_2003firefox
Re: numlock / numeric keypad not working

Same problem for me (Fedora 15). <ctrl><shift><num lock> solves the problem!
Reply With Quote
  #21  
Old 17th April 2012, 03:37 PM
atreyu Offline
Registered User
 
Join Date: Apr 2012
Location: USA
Posts: 6
linuxfirefox
Re: numlock / numeric keypad not working

Yes, David9, thanks! I'm on F16/Gnome3 and I'd been to the Keyboard settings, but had not seen the "Layout settings" link at the bottom.

i also had to do <ctrl><shift><numlock> to jiggle it on, too, for the record.
Reply With Quote
  #22  
Old 3rd January 2017, 05:52 PM
ksuyog Offline
Registered User
 
Join Date: Jan 2017
Location: Mumbai,India
Posts: 1
linuxfedorafirefox
Smile Re: numlock / numeric keypad not working

For fedora 24/25... Go to settings->Universal Access and disable click assist and mouse keys in it...
It worked for me...
Reply With Quote
  #23  
Old 13th April 2017, 12:30 AM
armonica Offline
Registered User
 
Join Date: Jan 2017
Location: Huntingtown MD
Posts: 1
linuxfedorafirefox
Re: numlock / numeric keypad not working

Fedora 25 F25 KDE Numeric keypad isn't typing numbers.

This may be driving you crazy. I know someone is probably very proud of this feature. Works great, unless you want to use the keypad. If I hit numlock then darn it, it should num lock. You should have to enable this feature or make it a whole lot easier to find.

The solution for KDE is to fire up system settings, Harware input devices, Mouse, Keyboard navigation. Uncheck that box, hit apply and your wonderful numeric keypad is back in action again.
Reply With Quote
  #24  
Old 13th April 2017, 01:11 AM
lsatenstein Offline
Registered User
 
Join Date: Jun 2005
Location: Montreal, Que, Canada
Posts: 3,939
linuxfedorafirefox
Re: numlock / numeric keypad not working

Strange as it may seem, I am getting a somewhat different keyboard mapping for my international keyboard (PC105 keyboard)

With Gnome and F25, the left window key appears to toggle the screen. As well, that key and the space bar [W]+Space, changes to the alternate keyboard layout.

With Gnome and F26, that left window key is now a dead key and the right windows key + space bar toggles the alternate keyboard layout. I use en (USA) and fr (Canada French) layouts.

Anyway, I much prefer the F26 settings.
__________________
Leslie in Montreal

Interesting web sites list
http://forums.fedoraforum.org/showth...40#post1697840
Reply With Quote
Reply

Tags
keypad, numeric, numlock, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 - ABNT-2 keybord - numeric keypad without period wuemura Using Fedora 1 21st December 2008 06:45 PM
Laptop keypad not working during installation. jegneshdear Hardware & Laptops 0 21st September 2008 04:52 PM
How to start up with NumLock set of keypad? [SOLVED] Shaky Start Using Fedora 15 6th July 2008 05:01 AM
Labtec numeric keypad not working cedel Hardware & Laptops 0 22nd August 2006 07:42 PM


Current GMT-time: 12:21 (Sunday, 28-05-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat