Fedora Linux Support Community & Resources Center
  #1  
Old 3rd January 2012, 01:01 PM
rrampage Offline
Registered User
 
Join Date: Jan 2012
Posts: 2
linuxchrome
F16: Wired Connection showing " Cable Unplugged error"

I am a new Fedora user. Since I installed F16, my Wired connection has not been working. The Network Manager shows a "Cable Unplugged" error. The connection used to work fine prior to installing F16.

Here are a few command-line tools I have tried:

lspci | grep -i eth

Code:
 03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)
ethtool p1p1
Code:
Settings for p1p1:
	Supported ports: [ TP ]
	Supported link modes:   10baseT/Half 10baseT/Full 
	                        100baseT/Half 100baseT/Full 
	                        1000baseT/Full 
	Supported pause frame use: No
	Supports auto-negotiation: Yes
	Advertised link modes:  10baseT/Half 10baseT/Full 
	                        100baseT/Half 100baseT/Full 
	                        1000baseT/Full 
	Advertised pause frame use: No
	Advertised auto-negotiation: Yes
	Speed: Unknown!
	Duplex: Half
	Port: Twisted Pair
	PHYAD: 0
	Transceiver: internal
	Auto-negotiation: on
	MDI-X: Unknown
	Supports Wake-on: pumbg
	Wake-on: g
	Current message level: 0x00000033 (51)
			       drv probe ifdown ifup
	Link detected: no
chkconfig --list | grep net
Code:
netconsole     	0:off	1:off	2:off	3:off	4:off	5:off	6:off
netfs          	0:off	1:off	2:off	3:on	4:on	5:on	6:off
network        	0:off	1:off	2:off	3:off	4:off	5:off	6:off
cat /etc/sysconfig/network-scripts/ifcfg-Wired_connection_1
Code:
TYPE=Ethernet
BOOTPROTO=static
IPADDR0=10.109.41.171
PREFIX0=24
GATEWAY0=10.109.41.2
DEFROUTE=yes
IPV4_FAILURE_FATAL=yes
IPV6INIT=no
NAME=p1p1
UUID=1d6f04c4-23ce-4b1e-956d-db97dc01b15f
ONBOOT=yes
DEVICE=Wired_connection_1
USERCTL=no
HWADDR=00:23:8B:CB:81:C2
MACADDR=00:23:8B:CB:81:C2
MTU=1500
cat /etc/resolv.conf
Code:
# Generated by NetworkManager
nameserver 144.16.192.55
nameserver 144.16.192.1
Regards

---------- Post added at 01:01 PM ---------- Previous post was at 12:59 PM ----------

My System is a 64-bit HP dv6 Pavillion laptop.

The network I am using is an IPv4 network with proxies.
Reply With Quote
  #2  
Old 24th March 2012, 04:15 PM
jj97403 Offline
Registered User
 
Join Date: Jun 2010
Location: Portland, OR
Posts: 55
linuxchrome
Re: F16: Wired Connection showing " Cable Unplugged error"

did you find a solution?
Reply With Quote
  #3  
Old 1st April 2012, 08:24 AM
rrampage Offline
Registered User
 
Join Date: Jan 2012
Posts: 2
windows_7chrome
Re: F16: Wired Connection showing " Cable Unplugged error"

Not exactly.. I started using F16 Lxde, where the LAN was detected.
So I guess that it was a Gnome Network Manager bug.

Should I put this question as solved?
Reply With Quote
  #4  
Old 2nd April 2012, 05:21 AM
jj97403 Offline
Registered User
 
Join Date: Jun 2010
Location: Portland, OR
Posts: 55
linuxchrome
Re: F16: Wired Connection showing " Cable Unplugged error"

thanks. ironically, that was the exact same thing i did. i'll look forward to next fedora release to see if i have the same problem.
Reply With Quote
Reply

Tags
cable unplugged error, connection, ethernet fail, f16, showing, wired

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does not detect wired connection - says "No network devices available" Oldbarrel Servers & Networking 0 23rd July 2010 09:28 PM
NetworkManager wired network connection "auto" fedora 10 genitumnonfactu Servers & Networking 5 6th January 2009 01:57 PM
Modem connection gives "Connection script failed" error Lo Zeno Servers & Networking 0 29th May 2008 07:19 PM
/dev/hdb6 "partition mounted" error in parted, but not showing in mount/proc? IBBoard Using Fedora 1 25th October 2006 08:47 AM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM


Current GMT-time: 18:58 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Sanarate - Seka Instagram Photos - Dosso Photos