Fedora Linux Support Community & Resources Center
  #1  
Old 29th December 2011, 09:43 PM
Zombie8 Offline
Registered User
 
Join Date: Feb 2004
Posts: 47
linuxchrome
Google Chrome Stable 16.0.912.63 - Flash not working anymore

I did a yum update a few days ago on my FC16 installation and after a reboot of my machine now Flash is no longer working. Not sure what changed recently, but if i visit any website that uses flash the plugin crashes and abrt pops up.

Has anyone else experienced this issue?

Any ideas on how to fix?

Any troubleshooting techniques you recommend that I try?

Thanks for your help everyone.
Reply With Quote
  #2  
Old 30th December 2011, 05:47 AM
spambot Offline
Registered User
 
Join Date: Nov 2011
Posts: 13
linuxchrome
Re: Google Chrome Stable 16.0.912.63 - Flash not working anymore

Quote:
Originally Posted by Zombie8 View Post
I did a yum update a few days ago on my FC16 installation and after a reboot of my machine now Flash is no longer working. Not sure what changed recently, but if i visit any website that uses flash the plugin crashes and abrt pops up.

Has anyone else experienced this issue?

Any ideas on how to fix?

Any troubleshooting techniques you recommend that I try?

Thanks for your help everyone.
Chrome & Chromium always had problems with flash player.
The best solution i found so far is to downgrade flash to version 10.xx.
With version 11 i don't have luck, if it work this is just for week or two and after flash crash.
Reply With Quote
  #3  
Old 1st January 2012, 06:17 PM
Aliaric Offline
Registered User
 
Join Date: Jan 2010
Posts: 28
linuxchrome
Re: Google Chrome Stable 16.0.912.63 - Flash not working anymore

Its problem with 11 flash and 290 nvidia drivers...
Reply With Quote
  #4  
Old 2nd January 2012, 12:02 AM
CronoCloud Offline
Registered User
 
Join Date: May 2010
Location: Midwest USA
Posts: 452
linuxfirefox
Re: Google Chrome Stable 16.0.912.63 - Flash not working anymore

Seen something similar after that update with Flash and Firefox, was running Second Life (which needs Nvidia drivers) and opened up a youtube link and no Flash. Then my screen began doing some kind of weird blanking off every once in a while, a couple of seconds every 30 seconds or so. Reinstallind the Nvidia driver (and the libs) stopped the blanking, but it reoccured when I repeated the opening of a youtube Link.

Doing two things, one in an SL setting (which won't help you) , and enabling hardware acceleration in Flash (which was disabled) seemed to fix the issue.

CronoCloud
Reply With Quote
  #5  
Old 2nd January 2012, 01:23 AM
Aliaric Offline
Registered User
 
Join Date: Jan 2010
Posts: 28
linuxchrome
Re: Google Chrome Stable 16.0.912.63 - Flash not working anymore

I don't know how to enable flash hardware acceleration in chrome in this situation...
Reply With Quote
  #6  
Old 2nd January 2012, 04:03 PM
Zombie8 Offline
Registered User
 
Join Date: Feb 2004
Posts: 47
linuxchrome
Re: Google Chrome Stable 16.0.912.63 - Flash not working anymore

Thanks Aliaric for your suggestion to turn on Hardware acceleration within my browser to see if this fixes anything. I did a google search and used the following link to get started:

http://technicallyeasy.net/2011/03/h...google-chrome/

I enabled "GPU compositing on all pages" Instead of the suggested "GPU Accelerated Compositing" because that was not an option in my about://flags section.

I also enabled the "GPU Accelerated Canvas 2D" as suggested in the blog as well.

These two settings actually caused Chrome to load up slower and then I would finally received an error message suggesting that a page was frozen.

I also tried the enabling "Override software rendering list" to see if that would help but it did not.

I reset all of these "experimental settings" in my browser.

https://picasaweb.google.com/lh/phot...eat=directlink

After I took a look at the chrome://flash section, I think my next step is to remove the rpmfusion nvidia drivers and revert back to nouveau to see if this fixes the problem. It seems odd to me that I am missing alot of the "gpu information" section in that read out.

I will post update when I give that a try.

Last edited by Zombie8; 2nd January 2012 at 04:14 PM.
Reply With Quote
  #7  
Old 2nd January 2012, 05:04 PM
Aliaric Offline
Registered User
 
Join Date: Jan 2010
Posts: 28
linuxchrome
Re: Google Chrome Stable 16.0.912.63 - Flash not working anymore

I just installed a gt520 in my pc. So it is doesn't support by nouveau. Its a problem...
Reply With Quote
  #8  
Old 5th January 2012, 06:19 AM
sloosley Offline
Registered User
 
Join Date: Jul 2006
Location: Out West
Posts: 26
I'm on F16 and the Chrome dev channel. Strangely, flash is totally missing as a Chrome plugin!

Sent from my Nexus S using Tapatalk
Reply With Quote
  #9  
Old 21st February 2012, 01:04 PM
Aliaric Offline
Registered User
 
Join Date: Jan 2010
Posts: 28
linuxchrome
Re: Google Chrome Stable 16.0.912.63 - Flash not working anymore

Here is some help
Code:
sudo prelink -au
Reply With Quote
Reply

Tags
anymore, chrome, flash, google, stable, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Flash-plugin not working in Google Chrome Lo Zeno Using Fedora 17 12th April 2012 11:53 PM
google-chrome-stable 14...crash from selinux? maeniel Using Fedora 13 20th November 2011 06:28 PM
Installing Adobe Flash on Google Chrome Crockeo Using Fedora 2 20th September 2011 11:28 PM
Google Chrome Stable causes F15 x86_64 to lock glennzo Using Fedora 3 10th September 2011 03:26 AM
Google Chrome Flash Plugin Crash muhammad ammar Using Fedora 0 31st March 2011 08:17 AM


Current GMT-time: 23:43 (Saturday, 20-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Southern Sun,Mayfair(golden spur) Travel Photos on Instagram - Papa's Living Restaurant Travel Photos - ROGA HOUSE PUB - Gordon Hill, London Travel Photos on Instagram