Fedora Linux Support Community & Resources Center
  #1  
Old 23rd December 2011, 01:44 PM
coolsg5636 Offline
Registered User
 
Join Date: Dec 2011
Location: Pune,India
Posts: 5
linuxfirefox
FC16 x86_64 - How to disable desktop icons ?

Hello,

I have Fedora 16 installed on my computer and I want to disable desktop icons.

I have install gconf-editor but couldn't find the correct option to disable them.

I have created a new boolean which was missing but it did not help.

desktop -> background - > show-desktop-icons (Its been set to false)

And I have also created the same entry under schema but no luck.

Any help will be appreciated...!!!!
Reply With Quote
  #2  
Old 23rd December 2011, 02:11 PM
Varg Offline
Registered User
 
Join Date: Aug 2009
Location: Belgium
Posts: 7
linuxchrome
Re: FC16 x86_64 - How to disable desktop icons ?

Which Desktop environment are you using ?
Reply With Quote
  #3  
Old 23rd December 2011, 02:15 PM
coolsg5636 Offline
Registered User
 
Join Date: Dec 2011
Location: Pune,India
Posts: 5
linuxfirefox
Re: FC16 x86_64 - How to disable desktop icons ?

Gnome 3 Desktop
Reply With Quote
  #4  
Old 23rd December 2011, 02:54 PM
sea Offline
"Shells" (of a sub world)
 
Join Date: May 2011
Location: Confoederatio Helvetica (Swissh)
Age: 34
Posts: 3,688
linuxfirefox
Re: FC16 x86_64 - How to disable desktop icons ?

Arent desktop items disabled by default with gnome 3?

This should do the trick, as false means do NOT show them, the what was there, was proper for your needs.
Code:
gsettings set org.gnome.desktop.background show-desktop-icons false
__________________
Laptop: Toshiba satellite p50-a-11 CPU: Intel i7 8*2400 MHz GPU: GeForce GT 745M RAM: 8192 MB Distro: Fedora (Rawhide) DE: Awesome
Guide: Windows 8+ & Fedora 20+ Dualboot
Repo (sea-devel) :: Text User Interface (TUI), Video Handler Script (VHS), efi-helper, grub2-circled-nasa-themes, Essentials (blame, p, rmtf, rnd, siggen, screenshot...), (BETA) Dev-Scripts, (BETA) Fedora Account Scripts (FAS)
Reply With Quote
  #5  
Old 23rd December 2011, 03:24 PM
coolsg5636 Offline
Registered User
 
Join Date: Dec 2011
Location: Pune,India
Posts: 5
linuxfirefox
Re: FC16 x86_64 - How to disable desktop icons ?

Hello,

I am getting this error message.
Code:
# gsettings set org.gnome.desktop.background show-desktop-icons false

** (process:3973): WARNING **: The connection is closed

** (process:3973): WARNING **: The connection is closed
P.S. Actually I was intending to change the theme and thats when I screwed this up.
Reply With Quote
  #6  
Old 23rd December 2011, 03:26 PM
sea Offline
"Shells" (of a sub world)
 
Join Date: May 2011
Location: Confoederatio Helvetica (Swissh)
Age: 34
Posts: 3,688
linuxfirefox
Re: FC16 x86_64 - How to disable desktop icons ?

Try running it as normal user, or use sudo as root
__________________
Laptop: Toshiba satellite p50-a-11 CPU: Intel i7 8*2400 MHz GPU: GeForce GT 745M RAM: 8192 MB Distro: Fedora (Rawhide) DE: Awesome
Guide: Windows 8+ & Fedora 20+ Dualboot
Repo (sea-devel) :: Text User Interface (TUI), Video Handler Script (VHS), efi-helper, grub2-circled-nasa-themes, Essentials (blame, p, rmtf, rnd, siggen, screenshot...), (BETA) Dev-Scripts, (BETA) Fedora Account Scripts (FAS)
Reply With Quote
  #7  
Old 23rd December 2011, 04:10 PM
coolsg5636 Offline
Registered User
 
Join Date: Dec 2011
Location: Pune,India
Posts: 5
linuxfirefox
Re: FC16 x86_64 - How to disable desktop icons ?

Hurray...Running it as a normal user did the trick...

Thanks a lot for your help.
Reply With Quote
  #8  
Old 23rd December 2011, 05:26 PM
sea Offline
"Shells" (of a sub world)
 
Join Date: May 2011
Location: Confoederatio Helvetica (Swissh)
Age: 34
Posts: 3,688
linuxfirefox
Re: FC16 x86_64 - How to disable desktop icons ?

Welcome and happy holidays
__________________
Laptop: Toshiba satellite p50-a-11 CPU: Intel i7 8*2400 MHz GPU: GeForce GT 745M RAM: 8192 MB Distro: Fedora (Rawhide) DE: Awesome
Guide: Windows 8+ & Fedora 20+ Dualboot
Repo (sea-devel) :: Text User Interface (TUI), Video Handler Script (VHS), efi-helper, grub2-circled-nasa-themes, Essentials (blame, p, rmtf, rnd, siggen, screenshot...), (BETA) Dev-Scripts, (BETA) Fedora Account Scripts (FAS)
Reply With Quote
  #9  
Old 24th December 2011, 07:39 AM
coolsg5636 Offline
Registered User
 
Join Date: Dec 2011
Location: Pune,India
Posts: 5
linuxfirefox
Re: FC16 x86_64 - How to disable desktop icons ?

Merry Christmas and Happy New Year to you...!!!
Reply With Quote
Reply

Tags
desktop, disable, fc16, icons, x8664

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3.1.5-1.fc16.x86_64 update - Wireless 5100 AGN issues ravula79 Servers & Networking 1 29th December 2011 11:14 PM
[SOLVED] fedora 16 3.1.0-7.fc16.x86_64 robiro Using Fedora 23 18th December 2011 07:49 PM
[SOLVED] yum update issues (tracker-0.12.4-1.fc16.x86_64) modulationz F16 Development 10 13th October 2011 03:50 AM
Problem wiyh last kernel 3.0.0-1.fc16.x86_64 chepioq F16 Development 3 2nd August 2011 10:15 PM
[SOLVED] 2.6.39-1.fc16.x86_64 + Virtual Box nikita F16 Development 2 29th May 2011 07:05 PM


Current GMT-time: 09:25 (Friday, 19-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Creek Side - Stockholm-Arlanda Airport (ARN) Travel Photos on Instagram - Marina of Koper Travel Photos - Te Whiti Park Instagram Photos - Texas State Fair Photos on Instagram