Fedora Linux Support Community & Resources Center
  #1  
Old 1st December 2011, 06:00 PM
RavanH Offline
Registered User
 
Join Date: May 2011
Posts: 41
linuxopera
F16 Suspend & Hibernate issues on Dell Latitude E6400

Hi,

This has been a problem with both F15 and F16. After the laptop has gone into either suspend or hibernate mode, reviving it seems to work OK but then there are some strange issues:

1. The mouse movement controlled via the touchpad (alp?) has no acceleration anymore, making it very slow and sluggish; opening System Settings > Mouse & Touchpad there is no Touchpad tab anymore

2. The system hangs on shutdown or reboot. Normally, shutdown or reboot is no problem but after having been in either sleep mode or hibernation, the process just stops after all running processes have been stopped correctly and according to the log, all that is needed is the actual shutdown or reboot. All I can do is keep the ON/OFF switch pressed for 4 seconds to force shutdown.

I have tried switching from the nouveau driver to the proprietary Nvidia drivers but apart from the disaster that caused because of my second (external) screen preventing me from even login in (had to jump some hoops to get my out of that situation) that did not make any difference on the level of this sleep/hibernation issue

Tried all Dell related packages in the repository but still no changes...

Can anyone confirm these issues on similar or other machines? Or better yet, point me to a solution?

Thanks
Reply With Quote
  #2  
Old 4th December 2011, 12:01 PM
RavanH Offline
Registered User
 
Join Date: May 2011
Posts: 41
linuxopera
Re: F16 Suspend & Hibernate issues on Dell Latitude E6400

Since my first post, I've noticed that occasionally right after a fresh boot and login, the alps touchpad driver seems to have failed to load... What's going on?
Reply With Quote
  #3  
Old 9th December 2011, 12:49 AM
christian_l Offline
Registered User
 
Join Date: Nov 2008
Posts: 114
linuxopera
Re: F16 Suspend & Hibernate issues on Dell Latitude E6400

I have the same laptop, also with an Nvidia card. I use the proprietary driver. Haven't seen those problems with rebooting and shutdown - but I rarely ever perform these steps. Do you have network shares mounted (samba, NFS)? That currently hang my machine at work when I try to restart it.

I've had the same problem with the touchpad. Actually, I felt that this got better recently (though it still happens sometimes). Suspending and waking up the laptop again usually solves it. I wonder if it has something to do with whether or not I have a mouse plugged in before I suspend the laptop.

Edit: Maybe related to your shutdown problems:
http://forums.fedoraforum.org/showthread.php?t=273054

Last edited by christian_l; 9th December 2011 at 12:52 AM.
Reply With Quote
  #4  
Old 9th December 2011, 11:36 AM
RavanH Offline
Registered User
 
Join Date: May 2011
Posts: 41
linuxmintopera
Re: F16 Suspend & Hibernate issues on Dell Latitude E6400

Hi Christian, thanks for sharing your experiences. I had tried the proprietary driver but that makes the system unusable (and after that, I'm was no longer able to even view the log in screen) when trying to set up an external monitor and using that in as second screen in TwinView mode... So back to the nouveau driver but then these sleep issues occur.

No samba or nfs running on my system...

Testing with Linux Mint, I find that the touchad issues are not occurring there, but not being able to complete the system shutdown (or reboot) process after having been resumed from sleep or hibernation is also happening there.
Reply With Quote
Reply

Tags
dell, e6400, f16, hibernate, issues, latitude, suspend, touchpad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finger Print for Dell Latitude E6400 gik271 Hardware & Laptops 2 6th February 2010 10:55 PM
Dell Latitude e6400 fedora 10 wireless HackJian Hardware & Laptops 0 2nd June 2009 09:44 PM
Bluetooth problem with Dell Latitude E6400 alza Hardware & Laptops 0 29th May 2009 02:05 PM
Fedora 10 on DELL Latitude E6400 audio connector does not work dypang Hardware & Laptops 2 12th January 2009 01:50 PM
FC6: Hibernate, Suspend / Dell ruig Hardware & Laptops 3 28th June 2007 09:37 AM


Current GMT-time: 21:36 (Wednesday, 17-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat