Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Security and Privacy
FedoraForum Search

Forgot Password? Join Us!

Security and Privacy Sadly, malware, spyware, hackers and privacy threats abound in today's world. Let's be paranoid and secure our penguins, and slam the doors on privacy exploits.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th November 2011, 10:12 AM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Posts: 14,543
linuxfirefox
My server httpd error log.

I really don't know what to call this thread. Not even looking for help. I just felt compelled to post this:

Quote:
[Tue Nov 29 10:44:00 2011] [error] [client 117.55.65.142] File does not exist: /var/www/html/favicon.ico
[Tue Nov 29 10:56:36 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 11:27:44 2011] [error] [client 173.239.16.148] File does not exist: /var/www/html/w00tw00t.at.blackhats.romanian.anti-sec:)
[Tue Nov 29 11:27:44 2011] [error] [client 173.239.16.148] File does not exist: /var/www/html/MyAdmin
[Tue Nov 29 11:27:44 2011] [error] [client 173.239.16.148] File does not exist: /var/www/html/phpmyadmin
[Tue Nov 29 11:27:48 2011] [error] [client 173.239.16.148] File does not exist: /var/www/html/w00tw00t.at.blackhats.romanian.anti-sec:)
[Tue Nov 29 11:27:48 2011] [error] [client 173.239.16.148] File does not exist: /var/www/html/MyAdmin
[Tue Nov 29 11:27:48 2011] [error] [client 173.239.16.148] File does not exist: /var/www/html/phpmyadmin

[Tue Nov 29 11:46:39 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 12:36:47 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 13:27:11 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 14:17:21 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 15:07:27 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 15:57:12 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 16:33:22 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Tue Nov 29 21:11:27 2011] [error] [client 66.249.72.171] File does not exist: /var/www/html/robots.txt
[Tue Nov 29 22:34:01 2011] [error] [client 66.249.72.39] File does not exist: /var/www/html/robots.txt
[Tue Nov 29 23:29:09 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Wed Nov 30 01:49:10 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
[Wed Nov 30 04:07:25 2011] [error] [client 66.249.72.171] script '/var/www/html/index.php' not found or unable to stat
and then say "seriously?"

Time to hit the shower ...
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Toshiba Satellite / Intel Core 2 Duo 1.73 GHz / 2GB / 160GB / Intel Mobile 945GM/GMS/GME/943/940GML Integrated Graphics
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / 1TB SATA / 500GB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
 

Tags
error, httpd, log, server

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
httpd: Syntax error on line 53 of /usr/local/apache2/conf/httpd.conf: Cannot load /us Kingtu Servers & Networking 2 5th April 2007 12:54 AM
Configuring httpd server antoni_NT Using Fedora 2 13th February 2007 05:40 PM
httpd server under FC6 pinenut Servers & Networking 2 1st January 2007 04:09 PM
httpd failed. the error was: starting httpd: [failed] Harps Using Fedora 2 2nd November 2005 09:04 AM
httpd failed. The error was: Starting httpd: [FAILED] surfingdude41 Using Fedora 3 29th June 2005 09:12 PM


Current GMT-time: 10:36 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat