Fedora Linux Support Community & Resources Center
  #1  
Old 27th June 2011, 07:50 PM
zkab Offline
Registered User
 
Join Date: Oct 2009
Posts: 71
linuxchrome
GNOME3 again

Have upgraded from F14 -> F15 (amd64).
The machine boots, graphics come up, login window shows up, but after login there is only the background window (and mouse).
My .xsession looks like this:

GNOME_KEYRING_CONTROL=/tmp/keyring-fxh7GX
GPG_AGENT_INFO=/tmp/keyring-fxh7GX/gpg:0:1
GNOME_KEYRING_CONTROL=/tmp/keyring-fxh7GX
GPG_AGENT_INFO=/tmp/keyring-fxh7GX/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-fxh7GX/ssh
GNOME_KEYRING_CONTROL=/tmp/keyring-fxh7GX
GPG_AGENT_INFO=/tmp/keyring-fxh7GX/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-fxh7GX/ssh
GNOME_KEYRING_CONTROL=/tmp/keyring-fxh7GX
GPG_AGENT_INFO=/tmp/keyring-fxh7GX/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-fxh7GX/ssh
Gtk-Message: Failed to load module "pk-gtk-module"

(gcm-apply:2242): Gcm-WARNING **: no EDID data for device

(gcm-apply:2242): Gcm-WARNING **: failed to set gamma: no data in the CLUT array
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "pk-gtk-module"

(gnome-shell:2257): Clutter-CRITICAL **: Unable to initialize Clutter: Unable to find suitable fbconfig for the GLX context
Window manager error: Unable to initialize Clutter.
Gtk-Message: Failed to load module "pk-gtk-module"

(gcm-apply:2272): Gcm-WARNING **: no EDID data for device

(gcm-apply:2272): Gcm-WARNING **: failed to set gamma: no data in the CLUT array
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "pk-gtk-module"
** Message: applet now removed from the notification area

(nm-applet:2267): libnotify-WARNING **: Failed to connect to proxy
gnome-session[2054]: WARNING: Failed to start app: Unable to start application: Failed to execute child process "devilspie" (No such file or directory)
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "pk-gtk-module"

(gnome-settings-daemon:2216): updates-plugin-WARNING **: failed to open directory: Error opening directory '/run/udev/firmware-missing': No such file or directory
** (deja-dup-monitor:2266): DEBUG: monitor.vala:263: Invalid next run date. Not scheduling a backup.
** Message: Active session changed
** Message: Active session changed

and my xorg.conf looks like (I have installed tha latest nvidia driver):

# RPM Fusion - nvidia-xorg.conf
#
Section "Device"
Identifier "Videocard0"
Driver "nvidia"
EndSection

so now I am stuck ...
Reply With Quote
  #2  
Old 27th June 2011, 08:58 PM
chadk Offline
Registered User
 
Join Date: Jun 2011
Posts: 1
windows_7chrome
Re: GNOME3 again

Had that problem yesterday, deleted all my config files and problem persisted. I did a yum update later in the evening, and a bunch of updates were selected, including an update for gnome-shell.

The problem was fixed after that, still no idea on the root cause, but an update may help you get around it.
Reply With Quote
  #3  
Old 27th June 2011, 10:04 PM
sonoran Offline
Registered User
 
Join Date: May 2005
Location: Sonoran Desert
Posts: 2,369
linuxfirefox
Re: GNOME3 again

Your timing was unfortunate - looks like you upgraded right into this:
http://forums.fedoraforum.org/showthread.php?t=265816

chadk is right, the Gnome-shell problem (at least) has been fixed. So from your unusable screen hit ctrl+alt+F2 (or F3...) to get to a virtual terminal, log in as root and run "yum update" and then "shutdown -r now".
Reply With Quote
  #4  
Old 27th June 2011, 11:50 PM
zkab Offline
Registered User
 
Join Date: Oct 2009
Posts: 71
linuxchrome
Re: GNOME3 again

Thank you guys - after yum update and reboot it worked OK
Reply With Quote
Reply

Tags
gnome3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE or GNOME3 PiElle Fedora Focus 25 22nd July 2011 01:47 PM
if gnome3 isn't enough PatMcLJr Reviews, Rants & Things That Make You Scream 1 19th June 2011 12:33 AM
GNOME3 & compiz seyd-ali Using Fedora 3 30th May 2011 09:07 AM
Bugs with Gnome3 gatlin F15 Rants - Talking To The Wind 4 22nd April 2011 03:34 PM


Current GMT-time: 20:23 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat