Fedora Linux Support Community & Resources Center
  #1  
Old 11th January 2011, 07:56 AM
zibou76 Offline
Registered User
 
Join Date: Jan 2011
Posts: 5
linuxfedorafirefox
Mouse and USB Stick not detected F14

Hello,
I just installed Fedora 14 on Dell Xpsl501x, my usb mouse isn't working nor listed with lsusb.
My USB stick also isn't detected nor auto mounted, what is strange is they both seem to work fine when i plug them to the USB/ESATA port.
i don't know what to do to automount my USB stick, or the mouse.
Any help would be appreciated.
Reply With Quote
  #2  
Old 11th January 2011, 08:22 AM
stevea Offline
Registered User
 
Join Date: Apr 2006
Location: Ohio, USA
Posts: 9,041
linuxfedorafirefox
Re: Mouse and USB Stick not detected F14

Look through the kernel log to see what whent wrong.
dmesg | less

You can get to a serial console with <ctrl>+<alt>+f2\

This hardware generally works under Linux, so either there is some hardware issue w/ your internal USB hub or maybe a timing issue.
__________________
None are more hopelessly enslaved than those who falsely believe they are free.
Johann Wolfgang von Goethe
Reply With Quote
  #3  
Old 11th January 2011, 02:17 PM
zibou76 Offline
Registered User
 
Join Date: Jan 2011
Posts: 5
linuxfedorafirefox
Re: Mouse and USB Stick not detected F14

Hello again.
below is the output from the command dmesg | less, i also noticed the mouse doesn't work after i reboot until i'm logged on and i unplug it then plug it again.

[ 1.485050] ehci_hcd 0000:00:1d.0: irq 23, io mem 0xf0a07400
[ 1.494613] ehci_hcd 0000:00:1d.0: USB 2.0 started, EHCI 1.00
[ 1.494662] usb usb2: New USB device found, idVendor=1d6b, idProduct=0002
[ 1.494667] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[ 1.494670] usb usb2: Product: EHCI Host Controller
[ 1.494673] usb usb2: Manufacturer: Linux 2.6.35.10-74.fc14.x86_64 ehci_hcd
[ 1.494679] usb usb2: SerialNumber: 0000:00:1d.0
[ 1.494816] hub 2-0:1.0: USB hub found
[ 1.494820] hub 2-0:1.0: 3 ports detected
[ 1.494917] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 1.494935] uhci_hcd: USB Universal Host Controller Interface driver
[ 1.495016] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 1.502161] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.502168] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 1.502222] mice: PS/2 mouse device common for all mice
[ 1.502425] rtc_cmos 00:06: RTC can wake from S4
[ 1.502468] rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
[ 1.502508] rtc0: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
[ 1.502588] device-mapper: uevent: version 1.0.3
[ 1.502706] device-mapper: ioctl: 4.19.1-ioctl (2010-10-12) initialised: dm-devel@redhat.com
[ 1.503113] cpuidle: using governor ladder
[ 1.503554] cpuidle: using governor menu
[ 1.503795] usbcore: registered new interface driver hiddev
[ 1.503811] usbcore: registered new interface driver usbhid
[ 1.503813] usbhid: USB HID core driver
[ 1.503844] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[ 1.504017] CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please use
[ 1.504019] nf_conntrack.acct=1 kernel parameter, acct=1 nf_conntrack module option or
[ 1.504022] sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
[ 1.504086] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 1.504119] TCP cubic registered
[ 1.504121] Initializing XFRM netlink socket
[ 1.504136] NET: Registered protocol family 17
[ 1.504244] PM: Resume from disk failed.
[ 1.504255] registered taskstats version 1
[ 1.504812] Magic number: 11:618:156
[ 1.504818] bdi 1:8: hash matches
[ 1.504843] acpi device:23: hash matches
[ 1.504853] pci_root PNP0A08:00: hash matches
[ 1.504901] rtc_cmos 00:06: setting system clock to 2011-01-11 02:09:30 UTC (1294711770)
[ 1.505101] Initalizing network drop monitor service
[ 1.509480] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
[ 1.549396] ACPI: Battery Slot [BAT0] (battery present)
[ 1.773584] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 1.779695] ata1.00: ATA-8: SAMSUNG HM640JJ, 2AK10001, max UDMA/133
[ 1.779703] ata1.00: 1250263728 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[ 1.782632] usb 1-1: new high speed USB device using ehci_hcd and address 2
[ 1.785936] ata1.00: configured for UDMA/133
[ 1.796887] scsi 0:0:0:0: Direct-Access ATA SAMSUNG HM640JJ 2AK1 PQ: 0 ANSI: 5
[ 1.797236] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 1.797266] sd 0:0:0:0: [sda] 1250263728 512-byte logical blocks: (640 GB/596 GiB)
[ 1.797385] sd 0:0:0:0: [sda] Write Protect is off
[ 1.797391] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 1.797443] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 1.797848] sda: sda1 sda2 sda3 sda4 < sda5 sda6 >
[ 1.863149] sd 0:0:0:0: [sda] Attached SCSI disk
[ 1.897275] usb 1-1: New USB device found, idVendor=8087, idProduct=0020
[ 1.897283] usb 1-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 1.897719] hub 1-1:1.0: USB hub found
[ 1.897853] hub 1-1:1.0: 6 ports detected
[ 2.000779] usb 2-1: new high speed USB device using ehci_hcd and address 2
[ 2.114755] usb 2-1: New USB device found, idVendor=8087, idProduct=0020
[ 2.114763] usb 2-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 2.115047] hub 2-1:1.0: USB hub found
[ 2.115255] hub 2-1:1.0: 8 ports detected
[ 2.190675] usb 1-1.4: new high speed USB device using ehci_hcd and address 3
[ 2.277736] usb 1-1.4: New USB device found, idVendor=0408, idProduct=2fb1
[ 2.277744] usb 1-1.4: New USB device strings: Mfr=3, Product=2, SerialNumber=0
[ 2.277750] usb 1-1.4: Product: Laptop_Integrated_Webcam_2HDM
[ 2.277754] usb 1-1.4: Manufacturer: CN07CN2C786640C9039CA00
[ 2.280686] Synaptics Touchpad, model: 1, fw: 7.4, id: 0x1e0b1, caps: 0xd04771/0xa40000/0x8a0400
[ 2.328074] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio1/input/input5
[ 2.392457] usb 2-1.3: new low speed USB device using ehci_hcd and address 3
[ 2.467424] usb 2-1.3: device descriptor read/64, error -32
[ 2.520196] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 2.522792] ata2.00: ATAPI: HL-DT-STDVD+/-RW GT32N, A201, max UDMA/100
[ 2.525828] ata2.00: configured for UDMA/100
[ 2.539880] scsi 1:0:0:0: CD-ROM HL-DT-ST DVD+-RW GT32N A201 PQ: 0 ANSI: 5
[ 2.548105] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[ 2.548112] Uniform CD-ROM driver Revision: 3.20
[ 2.548334] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 2.548437] sr 1:0:0:0: Attached scsi generic sg1 type 5
[ 2.642180] usb 2-1.3: device descriptor read/64, error -32
[ 2.816107] usb 2-1.3: new low speed USB device using ehci_hcd and address 4
[ 2.852919] ata5: SATA link down (SStatus 0 SControl 300)
[ 2.864256] Freeing unused kernel memory: 948k freed
[ 2.864488] Write protecting the kernel read-only data: 10240k
[ 2.865517] Freeing unused kernel memory: 1576k freed
[ 2.866474] Freeing unused kernel memory: 1836k freed
[ 2.891138] usb 2-1.3: device descriptor read/64, error -32
[ 2.894770] dracut: dracut-006-5.fc14
[ 2.916414] udev[138]: starting version 161
[ 3.005523] dracut: Starting plymouth daemon
[ 3.037697] dracut: rd_NO_DM: removing DM RAID activation
[ 3.040720] dracut: rd_NO_MD: removing MD RAID activation
[ 3.065831] usb 2-1.3: device descriptor read/64, error -32
[ 3.080303] [Firmware Bug]: ACPI(PEGP) defines _DOD but not _DOS
[ 3.095740] acpi device:01: registered as cooling_device10
[ 3.095875] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:00/LNXVIDEO:00/input/input6
[ 3.095951] ACPI: Video Device [PEGP] (multi-head: yes rom: no post: no)
[ 3.240813] usb 2-1.3: new low speed USB device using ehci_hcd and address 5

[ 3.421836] dracut: luksOpen /dev/sda6 luks-9cb17459-813c-4fdf-a7ae-3e3bedc71538
[ 3.642321] usb 2-1.3: device not accepting address 5, error -32
[ 3.715484] usb 2-1.3: new low speed USB device using ehci_hcd and address 6
[ 4.117112] usb 2-1.3: device not accepting address 6, error -32
[ 4.117385] hub 2-1:1.0: unable to enumerate USB device on port 3
[ 6.684963] CE: hpet increased min_delta_ns to 7500 nsec
[ 16.332912] padlock: VIA PadLock not detected.
[ 16.353402] Intel AES-NI instructions are not detected.
[ 17.879591] dracut: Scanning devices dm-0 for LVM logical volumes VolGroup/root VolGroup/swap
[ 17.950493] dracut: inactive '/dev/VolGroup/home' [69.84 GiB] inherit
[ 17.950552] dracut: inactive '/dev/VolGroup/root' [19.53 GiB] inherit
[ 17.950590] dracut: inactive '/dev/VolGroup/swap' [7.78 GiB] inherit
[ 19.482337] EXT4-fs (dm-1): mounted filesystem with ordered data mode. Opts: (null)
[ 19.557558] dracut: Mounted root filesystem /dev/mapper/VolGroup-root
[ 19.731233] dracut: Loading SELinux policy
[ 19.996595] SELinux: Disabled at runtime.
[ 19.996651] SELinux: Unregistering netfilter hooks
[ 19.997311] type=1404 audit(1294711789.003:2): selinux=0 auid=4294967295 ses=4294967295

[ 78.723866] fuse init (API version 7.14)
[ 121.261122] usb 2-1.3: new low speed USB device using ehci_hcd and address 7
[ 121.353663] usb 2-1.3: New USB device found, idVendor=0461, idProduct=4d4b
[ 121.353672] usb 2-1.3: New USB device strings: Mfr=0, Product=2, SerialNumber=0
[ 121.353678] usb 2-1.3: Product: Dynex Wired Optical Mouse
[ 121.357022] input: Dynex Wired Optical Mouse as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.3/2-1.3:1.0/input/input9
[ 121.357359] generic-usb 0003:0461:4D4B.0001: input,hidraw0: USB HID v11.10 Mouse [Dynex Wired Optical Mouse] on usb-0000:00:1d.0-1.3/input0

Regards.

---------- Post added at 07:17 AM ---------- Previous post was at 02:54 AM ----------

hello,

i did lsusb which showed all usb port, then lspci | grep usb with nothing. so i'm still stuck.
Reply With Quote
  #4  
Old 12th January 2011, 08:09 AM
zibou76 Offline
Registered User
 
Join Date: Jan 2011
Posts: 5
windows_xp_2003ie
Re: Mouse and USB Stick not detected F14

Hello,

i did find a post in the forum describing same problem and apparently they solved it, they didn't say how they did , the post was started by Bijjutharram and zopiecos if i'm not wrong. i did PM them about a solution but they didn't reply.

what i did learn is when i plug the usb stick it light up very briefly then it shutdown, which make me think the 2 usb 2.0 port aren't working whereas the combp usb/esata port is working.

i hope someone can guide me trought it sincei'm planning to use linux full time.

thanks.
Reply With Quote
  #5  
Old 12th January 2011, 09:52 AM
AlbertP Offline
Registered User
 
Join Date: Nov 2010
Location: /home/Albert, sometimes C:\Users\Albert
Posts: 97
linuxchrome
Re: Mouse and USB Stick not detected F14

lspci | grep usb also returns nothing at me, but my USB ports are all working with Linux. This is nothing to worry about. lsusb indeed shows all the USB ports. It may be a hardware (mainboard or USB controller/hub) issue, did Windows ever run fine with that USB mouse?
__________________
Linux User #528502
Reply With Quote
  #6  
Old 12th January 2011, 11:25 AM
zibou76 Offline
Registered User
 
Join Date: Jan 2011
Posts: 5
windows_xp_2003ie
Re: Mouse and USB Stick not detected F14

never mind, problem solved.

thanks for all the support it's indeed a community work.
Reply With Quote
  #7  
Old 31st January 2011, 08:40 PM
JoiDegn Offline
Registered User
 
Join Date: Jan 2011
Posts: 10
linuxfedorafirefox
Re: Mouse and USB Stick not detected F14

How did you solve your problem? I have a similar issue and your experience might speed things up for me.
Thanks
Reply With Quote
  #8  
Old 13th February 2011, 07:50 AM
zibou76 Offline
Registered User
 
Join Date: Jan 2011
Posts: 5
macosfirefox
Re: Mouse and USB Stick not detected F14

hello,
sorry for my late reply i didn't check the forum a lot lately, concerning my problem i was with gnome and then i installed kde which for some reason resolved my problem.
Reply With Quote
  #9  
Old 13th February 2011, 05:33 PM
JoiDegn Offline
Registered User
 
Join Date: Jan 2011
Posts: 10
linuxfedorafirefox
Re: Mouse and USB Stick not detected F14

Thanks for the reply. MY problem actually was a feature:

http://fedoraproject.org/wiki/Common...ts_not_working

best regards,
Joi
Reply With Quote
  #10  
Old 13th February 2011, 05:36 PM
JoiDegn Offline
Registered User
 
Join Date: Jan 2011
Posts: 10
linuxfedorafirefox
Re: Mouse and USB Stick not detected F14

Thanks. I solved my problem using this:

http://fedoraproject.org/wiki/Common...ts_not_working

best regards,
Joi

Quote:
Originally Posted by zibou76 View Post
hello,
sorry for my late reply i didn't check the forum a lot lately, concerning my problem i was with gnome and then i installed kde which for some reason resolved my problem.
Reply With Quote
Reply

Tags
detected, f14, mouse, stick, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse module not detected without installing mouse with xorg1.7.3 larsen Hardware & Laptops 1 19th October 2010 11:50 AM
Mouse Stick Broke, want to use USB mouse only! V.8mr Hardware & Laptops 4 29th January 2008 02:43 AM
no mouse detected in FC4 paul denmead Hardware & Laptops 3 24th July 2005 09:34 AM
USB Stick not detected in FC4 msam Hardware & Laptops 5 12th July 2005 08:13 AM


Current GMT-time: 12:04 (Monday, 22-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Sandton City, Johannesburg Travel Photos - The Wet Edge Pool Bar, Sheraton Denarau Villas, Fiji Islands - Aloha Changi Cottage Instagram Photos