Fedora Linux Support Community & Resources Center
  #1  
Old 28th January 2011, 09:43 AM
kantor Offline
Registered User
 
Join Date: Jul 2010
Location: Romania
Age: 22
Posts: 36
linuxfedorafirefox
Inkscape F14 problem

Since I upgraded to F14 I have been having this problem in inkscape. The triangles which indicate position do not refresh correctly and form a black border.




Reply With Quote
  #2  
Old 28th January 2011, 03:04 PM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfedorafirefox
Re: Inkscape F14 problem

If I remember correctly, this is a bug in inkscape and has been fixed. But the fix hasn't made it into Fedora yet.

To get the fixed version, you would need to compile inkscape from source (you would need the 0.48.1 version)
Reply With Quote
  #3  
Old 1st February 2011, 10:38 AM
erroneus Offline
Registered User
 
Join Date: Apr 2004
Posts: 595
linuxfedorafirefox
Re: Inkscape F14 problem

Who can we make the request to push the updated/fixed version out?

I am having the same issue but I am also getting a terrible crash when dealing with fonts. I have reported the problem for what good it does. (In all of the bugs I have reported over the years, NONE have ever been fixed. Acknowledged, yes, verified, yes, fixed, no.)

But just so that anyone else can test this, I select the T tool and then go to the font selection drop down on the tool bar. That's it... it crashes hard.
Reply With Quote
  #4  
Old 2nd February 2011, 09:56 PM
PatMcLJr Offline
Registered User
 
Join Date: Apr 2005
Location: earth
Posts: 1,183
linuxfedoraseamonkey
Re: Inkscape F14 problem

yea, what he said

guess I could turn them off for now
black tape, that's how I fixed that "check engine" light

Pat Jr.
__________________
x--x--x
http://www.gnu.org/philosophy/free-sw.html
Freedom is never Free.
Pat Jr.
Reply With Quote
  #5  
Old 2nd February 2011, 11:19 PM
erroneus Offline
Registered User
 
Join Date: Apr 2004
Posts: 595
linuxfedorafirefox
Re: Inkscape F14 problem

I would like to refer people who want a newer Inkscape here:

http://forums.fedoraforum.org/showpo...0&postcount=11

With the src RPM, I was able to build a binary that works.
Reply With Quote
Reply

Tags
inkscape, triangle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F13 and Inkscape 0.48 kh71 Using Fedora 5 12th October 2010 01:41 PM
File export problem with Inkscape sciurius Using Fedora 0 4th January 2008 05:20 PM
Inkscape and EPS krige Using Fedora 1 17th March 2007 12:59 AM
inkscape dependencie problem sup Using Fedora 2 3rd April 2006 08:37 AM


Current GMT-time: 08:42 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat