Fedora Linux Support Community & Resources Center
  #1  
Old 4th January 2011, 10:20 AM
dobbi Offline
Registered User
 
Join Date: Jan 2011
Posts: 1,026
linuxchrome
Smooth font settings

Hello guys,

I installed the ms core fonts however they are not optimal readable in my browser as they are pretty blurred.

I have the following font settings in Gnome.

Antialiasing: Subpixel
Hinting: Low

What else can I do to improve my fonts?
Reply With Quote
  #2  
Old 4th January 2011, 01:21 PM
DukeNukem Offline
Registered User
 
Join Date: Jul 2005
Posts: 237
linuxfedorafirefox
Re: Smooth font settings

http://linuxtweaking.blogspot.com/20...rendering.html

Install the freetype-freeworld package from rpmfusion.

Set the hinting on full

Reboot

There is no need to change the default fonts to the liberation set, that is a personal choice. After installing the freetype package and setting the hinting to full, the default sans fonts look a lot better anyway.
__________________
Fedora KDE Multimedia Guide

2010-11-21 Dangermouse - i like thee name "DukeNukem" reminds me of a game i used to play yeeeeeeears ago.. (good game)
Reply With Quote
  #3  
Old 4th January 2011, 02:12 PM
Wayne Offline
Registered User
 
Join Date: Aug 2009
Location: In a cardboard box
Posts: 1,974
windows_7firefox
Re: Smooth font settings

I've found the "slight" hinting option to be more satisfactory than "full." Different strokes for different folks...
__________________
I used to miss my wife but then my aim improved.
Reply With Quote
  #4  
Old 4th January 2011, 03:59 PM
sonoran Offline
Registered User
 
Join Date: May 2005
Location: Sonoran Desert
Posts: 2,423
linuxfirefox
Re: Smooth font settings

http://www.infinality.net/blog/
website and forum devoted to lcd font rendering in linux, with fedora packages.
Reply With Quote
  #5  
Old 5th January 2011, 05:12 AM
sgleo87
Guest
 
Posts: n/a
linuxchrome
Re: Smooth font settings

Greatly improved my font rendering by using the custom local.conf font configuration from the blog mentioned by sonoran.

Also, if you are running compiz, right click the Fusion icon and make sure that "indirect rendering" is checked. This has also improved my font rendering (with NVIDIA graphics card).
Reply With Quote
Reply

Tags
font, settings, smooth

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Font settings for kdm sourabindu Using Fedora 0 12th December 2008 05:39 PM
Changing KDE font settings without KDE? hotdog Using Fedora 6 17th September 2008 07:18 AM
smooth scrolling asasega Using Fedora 3 16th September 2007 01:09 AM
GNOME font settings in KDE Reisswolf Using Fedora 3 17th February 2007 04:05 AM
openoffice.org and mozilla ignore font settings stoty Using Fedora 4 18th August 2004 08:46 PM


Current GMT-time: 21:01 (Thursday, 18-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Creek Side - Stockholm-Arlanda Airport (ARN) Travel Photos on Instagram - Marina of Koper Travel Photos - Te Whiti Park Instagram Photos - Texas State Fair Photos on Instagram