Fedora Linux Support Community & Resources Center
  #31  
Old 16th February 2010, 12:14 AM
Jaysif Offline
Registered User
 
Join Date: Feb 2010
Posts: 25
macosfirefox
Hi apologies for the late reply ive had a busy day lol.

I just tried the nvidia-config thing and it tells me that nvidia-config-display is command not found.

Yes i did do step 3, i'll try it again now
Reply With Quote
  #32  
Old 19th February 2010, 01:02 AM
Jaysif Offline
Registered User
 
Join Date: Feb 2010
Posts: 25
windows_vistafirefox
HUZZAH!!!! after much adversity i've finally figured it out

Turns out all i had to do was follow Leigh's guide and install the PAE drivers not the normal ones. Weird lol.
Reply With Quote
  #33  
Old 12th April 2010, 12:17 PM
cagonto1980 Offline
Registered User
 
Join Date: Feb 2007
Location: Madrid, Spain
Age: 34
Posts: 12
windows_xp_2003ie
Re: Help a lost n00b!! Install problems...

Hi.

It is useful to take a look on the known bugs web page:

http://fedoraproject.org/wiki/Bugs/Common

It advises not to use NVidia driver.
It also warns about some bugs related with NVidia graphic adapters and 3D features, that probably will be corrected in future.

I could solve the error "Fatal server error: no screens found" by adding the following parameter to the kernel when booting from GRUB:

nomodeset

Hope it's useful.

Regards.
Reply With Quote
Reply

Tags
install, lost, n00b, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora n00b -- having problems with yum, commands jbrown96 Alpha - Beta (Fedora 9 Only) 5 1st May 2008 07:38 PM
ssh n00b; login problems garbagedigger Security and Privacy 4 2nd November 2007 04:18 PM
Complete n00b wants to install FC3 BigBen1981 EOL (End Of Life) Versions 14 8th March 2005 02:26 PM
Problems booting FC2 on a NEC Versa E6000(n00b) corroded Hardware & Laptops 11 17th September 2004 01:12 AM


Current GMT-time: 05:56 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Napoli Photos on Instagram - Altamonte Springs Travel Photos on Instagram - Belonia Travel Photos