Fedora Linux Support Community & Resources Center
  #1  
Old 18th February 2009, 06:48 AM
soundview00 Offline
Registered User
 
Join Date: Feb 2009
Posts: 3
NVIDIA Quadro FX and Fedora 10 installation...

I recently purchased a Quadro FX 4800 and tried to install it on Fedora 10. During the installation, Fedora didn't recognize my new graphics card and began installing the OS in text mode. I stopped the installation and tried to start over, this time I passed the following command: linux resolution=1024x768. I then proceeded with the installation, and again, I was posed with a text mode installation. I continued with the text mode install and when Fedora was done installing, I rebooted and system just locked up. At this point I was frustrated, so I reinstalled my old 8800 graphics card and started a new install with something that worked in the past. When the install was done, I loaded the latest NVIDIA drivers and the rebooted. I reinstalled my new graphics card (Quadro FX 4800) then powered up my system. I thought everything was good to go and all of a sudden my system flickered and then locked up during the 'Anacron' testing phase. I then rebooted with the "Ctrl+Alt+Del" hotkeys, but my system always locks up during the 'Anacron' testing sequence.

I am aware that the Quadro FX 4800 is a few months old, but how can I get it to work in linux? It has gotten so bad, that I had to resort to using MS Vista...HELP!!!!

System specs:
Intel Core Duo Quad Core
4 gigs DDR2
SATA RAID 0
Mobo: 680i SLI
800WATT Power Supply

Last edited by soundview00; 18th February 2009 at 06:52 AM.
Reply With Quote
  #2  
Old 18th February 2009, 06:58 AM
Demz
Guest
 
Posts: n/a
your gonna be lucky to get any GUI with that card.. it maybe an unsupported card have a look through here, http://us.download.nvidia.com/XFree8...ppendix-a.html i couldnt find it

Last edited by Demz; 18th February 2009 at 07:01 AM.
Reply With Quote
  #3  
Old 18th February 2009, 04:30 PM
soundview00 Offline
Registered User
 
Join Date: Feb 2009
Posts: 3
Thanks for reply...

Thanks for the reply. I guess that I have to wait until some new drivers for linux arrives. I really dislike having to resort to windows.
Reply With Quote
  #4  
Old 18th February 2009, 11:09 PM
Demz
Guest
 
Posts: n/a
your only real way an tats to go an have a look on www.newegg.com for an updated card
Reply With Quote
  #5  
Old 7th March 2010, 02:24 AM
PopcornKing Offline
Registered User
 
Join Date: Mar 2006
Location: Houston, TX
Posts: 29
windows_xp_2003firefox
Re: NVIDIA Quadro FX and Fedora 10 installation...

For what its worth, I have the same card have gotten it to work with FC12.
Reply With Quote
  #6  
Old 28th March 2010, 12:36 AM
jg167 Offline
Registered User
 
Join Date: Sep 2004
Posts: 3
macossafari
Re: NVIDIA Quadro FX and Fedora 10 installation...

Quote:
Originally Posted by PopcornKing View Post
For what its worth, I have the same card have gotten it to work with FC12.
Cool! I am embarking on the same thing with some CUDA work in mind. I just installed Fedora 12 but haven't yet put the card in my HP XW9400 (wondering if I can get away with both it and the current ATI FireGL 5600).

Can you summarize the steps you took, anything unusual etc? Just install NVIDIA-Linux-x86_64-195.36.15-pkg2.run.sh and your good to go or....?
Reply With Quote
Reply

Tags
fedora, installation, nvidia, quadro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia Quadro NVS 140M fedora 11 marinestu Using Fedora 0 9th August 2009 07:41 PM
Installation with Nvidia quadro video card GammaPoint Installation, Upgrades and Live Media 6 24th March 2008 10:43 PM
OpenGL installation on FC6_64 & NVIDIA Quadro debudayan Using Fedora 0 14th May 2007 05:55 PM
Fedora 3 X Nvidia Quadro kernal module! elvenkind Installation, Upgrades and Live Media 6 21st November 2004 12:18 AM
Display problem using Fedora Core 1 and nVidia Quadro 4 AGP jthsiao Hardware & Laptops 3 22nd October 2004 06:03 PM


Current GMT-time: 16:49 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat