Fedora Linux Support Community & Resources Center
  #1  
Old 4th March 2010, 01:56 PM
Fayska Offline
Registered User
 
Join Date: Mar 2010
Posts: 1
windows_7safari
Xorg server dumped, Loading ATI drivers.

Hey people I'm a new user of Fedora and Linux OS's after the install of Fedora 12 64bit version on my laptop and the instalation of several amounts of packages, when Fedora is booting up, after the blue screen with the F logo, it turns to a black screen wth the command line cursor flashing and stops there ... i can enter in the terminal using ctrl-alt-f2 shortcut to see my files and work under the shell i talked with someone that tried to solve this problem it looks like that the X when it's loading, stops with this error:
Caught Signal 11(Segmentation Fault)
Segmentation Fault at address 0x100000004
XServer core dumped or something like that,

(soon i'll post the tread with the x.lo file for you to see this better)

i know that this is problem from ATI drivers to radeon boards, i have 3650 HD with 512mb running on a M51vr Asus laptop, i can't find a way to solve this problem i don't want to reinstall because i don'tn know the real package that i should avoid to install, i know that Ubuntu has fine working drivers for this board and fine working Catalyst app to run on the SO. I don't know if there's someone that might have time to help me on this but i would be apreciated....

By the way, is there a way to make a rescue entry on Grub2 for Fedora?

i have this on an external e-sata disk running

sdb MBR Grub2 -- Ubuntu 9.10
sdb1-/boot and grub 0.97 -- fedora 12
sdb2-/ Ubuntu 9.10
sdb3/ -- fedora 12

on booting i have this entries

Ubuntu kernel 19
ubuntu kernel 19 rescue mode
Ubuntu kernel 14
Ubuntu kernel 14 rescue mode
Fedora 12
memtest
and windows 7 on sda

after chosing fedora 12 it comes

Fedora 12 blabla.........
Other (wich loads win 7 from internal disk)

Last edited by Fayska; 4th March 2010 at 02:00 PM.
Reply With Quote
Reply

Tags
ati, drivers, dumped, loading, server, xorg

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg-x11-server-Xorg - 1.3.0.0-42.fc8.i386 broke my compiz-fusion (borders gone) Tine Using Fedora 16 22nd December 2008 06:35 PM
mesa-libGL conflicts xorg-x11-server-Xorg globalbmx Using Fedora 1 5th May 2008 08:29 PM
How to check whether xorg-x11-server-Xorg again supports my VGA with composition? adrin Using Fedora 0 20th January 2008 05:05 PM
Beryl broken afteer xorg-x11-server-Xorg update bowens44 Using Fedora 5 10th June 2007 07:01 PM
BF2 Linux Server 1.2: Segmentation fault (core dumped) iclozm Using Fedora 0 3rd March 2006 05:23 PM


Current GMT-time: 11:14 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ermezinde Photos - Karonga - Augusta Instagram Photos