Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora that do not belong in any other forum.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th August 2009, 09:03 AM
maverick280857 Offline
Registered User
 
Join Date: Jun 2005
Location: IIT Kanpur, IN
Posts: 214
linuxfedorafirefox
Fedora 11: X Windows configuration gets messed up after reboot (X server crashing)

Hi everyone,

I recently installed Fedora 11 on my machine, the configuration of which is: Intel Core i7 920 CPU, 3 GB DDR3 SDRAM, nVidia GTX295 Graphics Card.

I initially used the default kmod-nvidia driver, but with a yum update, somehow a non-PAE kernel got installed and the kmod-nvidia driver did not get installed with it during the update for some reason. So I uninstalled the PAE kernel and associated kmod drivers, and downloaded the nVidia driver from the nVidia website. It ran just fine for a few days, and then all of a sudden, after a reboot, the X Server crashed and I had to log into the text mode, run

Code:
setup
and do the default X configuration. Then, I re-installed kmod-nvidia, with no luck.

Sorry for being so vague about this, but I finally managed to get the CUDA driver (I need to use CUDA for my project work) to work (downloaded from http://www.nvidia.com/object/cuda_get.html). But after one reboot, the same problem resurfaced.

Now, I am in X Windows with a default 800x600 configuration using a generic visa driver, on a 23" monitor

I would appreciate help and advice to sort out this matter. I have been rebooting my computer all morning and trying various things to get the driver to work again.

I would be happy to furnish any details about the installed packages I have. For now, here is some information.

Thanks in advance, and someone please do reply! (SOS)

Code:
[root@farpoint vivek]# rpm -qa |grep kernel
kernel-PAEdebug-2.6.29.6-217.2.3.fc11.i686
kernel-doc-2.6.29.6-217.2.3.fc11.noarch
kernel-headers-2.6.29.6-217.2.3.fc11.i586
kernel-PAEdebug-devel-2.6.29.6-217.2.3.fc11.i686
kernel-2.6.29.6-217.2.3.fc11.i586
kernel-PAE-devel-2.6.29.6-217.2.3.fc11.i686
kerneloops-0.12-5.fc11.i586
kernel-devel-2.6.29.6-217.2.3.fc11.i586
kernel-firmware-2.6.29.6-217.2.3.fc11.noarch
kernel-PAE-2.6.29.6-217.2.3.fc11.i686
[root@farpoint vivek]#
__________________
-----------------------
Registered Linux User #280857
My homepage
-----------------------
Reply With Quote
 

Tags
fedora 11, nvidia, nvidia gtx295

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Messed up my yum configuration. yzpdsg Using Fedora 8 9th September 2009 12:40 PM
Fedora FC8 on Dell Server keep on crashing avrohomg Servers & Networking 9 27th August 2008 03:01 AM
VMWare server: has it messed up Fedora and/or XP? anax93 Using Fedora 0 10th February 2008 04:55 AM
forced reboot messed up FC3 rayyes Hardware & Laptops 0 27th December 2004 12:48 PM


Current GMT-time: 16:02 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Selogiri - Rancho Cordova Travel Photos on Instagram - Touggourt Photos on Instagram