Fedora Linux Support Community & Resources Center
  #1  
Old 26th June 2009, 05:41 PM
jlj945 Offline
Registered User
 
Join Date: Jun 2009
Posts: 4
problem with wine and MSOffice 2003

hi, i am a linux newb.

i have fedora 10, and installed wine 1.1.15 (via YUM), most apps work fine like pivot, mactracker, ect. i read on just about every website, that MSOffice 2003 Pro works perfectly under wine. in the cd i press setup.exe, it acts like it will run like every thing else, but than crashes before the installation window even opens. if it makes any difference, ms office is on an ISO image, (i back every thing up on my external hard drive) i have wine set to emulate windows vista not xp.
thanks in advanced for any help.
Reply With Quote
  #2  
Old 26th June 2009, 11:54 PM
mohaas05 Offline
Registered User
 
Join Date: Apr 2009
Posts: 68
Have you tried OpenOffice.org?

Or is it essential that you use MS Office?

run 'wine setup.exe' from a terminal window and post the messages that result.
Reply With Quote
  #3  
Old 27th June 2009, 05:46 AM
jlj945 Offline
Registered User
 
Join Date: Jun 2009
Posts: 4
Here is what terminal says when I typed 'wine setup.exe'

"[Joey@fedorathinkpad ~]$ wine setup.exe
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:advapi:RegisterEventSourceW ((null),L"Bonjour Service"): stub
fixme:winsock:WS_setsockopt Unknown IPPROTO_IP optname 0x00000013
fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
fixme:winsock:WS_setsockopt Unknown level: 0x00000029
fixme:winsock:WS_setsockopt Unknown level: 0x00000029
fixme:winsock:WS_setsockopt Unknown level: 0x00000029
fixme:winsock:WS_setsockopt Unknown level: 0x00000029
fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
fixme:winsock:WSAIoctl -> SIO_ADDRESS_LIST_CHANGE request: stub
fixme:winsock:WS_setsockopt Unknown IPPROTO_IP optname 0x00000013
fixme:iphlpapireateIpForwardEntry (pRoute 0x7ec4f8f8): stub
fixme:service:EnumServicesStatusW 0x12ff58 type=30 state=3 (nil) 0 0x7ec4f788 0x7ec4f794 0x7ec4f790
fixme:advapi:ReportEventA (0xcafe4242,0x0004,0x0000,0x20000001,(nil),0x0001, 0x00000000,0x7ec4f598,(nil)): stub
fixme:advapi:ReportEventW (0xcafe4242,0x0004,0x0000,0x20000001,(nil),0x0001, 0x00000000,0x12b448,(nil)): stub
wine: could not load L"C:\\windows\\system32\\setup.exe": Module not found"
Reply With Quote
  #4  
Old 28th June 2009, 12:45 AM
mohaas05 Offline
Registered User
 
Join Date: Apr 2009
Posts: 68
You did cd to the directory and run setup.exe right? Because wine go ape if you launch an exe directory.

For instance, you should have

cd <path of setup.xex>
wine setup.exe

Rather than:

wine /<path to setup.exe>/setup.exe
Reply With Quote
Reply

Tags
2003, msoffice, problem, wine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F11 Wine with MS Office 2003 Tutankh Using Fedora 10 12th September 2009 12:53 AM
Install MSOffice in Fedora with WINE anika.ella Using Fedora 3 23rd May 2009 04:01 PM
FC4 LDAP Problem - Win 2003 AD cbtg2006 Using Fedora 0 20th April 2006 10:43 PM
openoffice comaptibility with windows MSoffice sailu_mvn Using Fedora 2 5th December 2005 10:27 PM


Current GMT-time: 09:49 (Friday, 01-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat