Fedora Linux Support Community & Resources Center
  #1  
Old 1st April 2009, 07:41 PM
CerialPhreak Offline
Registered User
 
Join Date: Apr 2009
Posts: 1
Dell Latitude Display Issue

I installed F10 last night from Ubuntu, and after all the updates ran I rebooted. When it came back up my LCD has what i can only describe as a grid running through it, most noticeable on colored or grey parts. I know it is not a hardware issue as i booted a live cd of BackTrack and didnt have this problem. Anybody else run into this?
Reply With Quote
Reply

Tags
dell, display, latitude

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Latitude D610 (X300) and Docking Station Display issues! apdlmike Hardware & Laptops 0 6th March 2007 07:58 PM
Dell Latitude display problem Strykr0 Hardware & Laptops 1 21st June 2006 03:11 AM
dual display on Dell Latitude D810 gjertsen Hardware & Laptops 0 21st December 2005 02:59 PM
FC4 Dell Latitude D800 sound issue altht EOL (End Of Life) Versions 3 21st July 2005 04:06 AM
Display On Dell Latitude D610. sosullivan Hardware & Laptops 1 1st May 2005 04:28 PM


Current GMT-time: 08:44 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Dover Travel Photos on Instagram - Deshnoke - Aldershot