Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 13th March 2009, 10:51 PM
vfulco Offline
Registered User
 
Join Date: May 2008
Age: 45
Posts: 97
Unhappy 8600 GT: Xorg.conf settings diff btwn 'nv' and 'nvidia' drivers?

Installed F10 on a Tyan mobo and GS 7300 card works fine on twin monitor setup. Switching to new 8600 GT, neither nvidia direct nor livna config will format xorg.conf properly.

Switching to 'nv' driver, one monitor will work and using display GUI, can choose dual head but settings will not take. Manual xorg.conf file with simplest settings will not launch startx successfully. Any attempt to launch 'nvidia' driver, monitor goes into power save within 5 seconds.

Have tried drivers 180.29 and 180.35...

TIA, Vince
Reply With Quote
 

Tags
8600, btwn, diff, drivers, nvidia, settings, xorgconf

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Display ignores settings in xorg.conf ctyler2621 Using Fedora 3 3rd July 2008 04:53 PM
It was working fine until I screwed up my xorg.conf / display settings Anding Hardware & Laptops 5 29th June 2008 12:48 AM
xorg.conf gets trashed by nvidia drivers yanik Using Fedora 2 10th July 2006 11:10 PM


Current GMT-time: 05:22 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat