Fedora Linux Support Community & Resources Center
  #1  
Old 10th January 2009, 10:40 PM
roofer Offline
Registered User
 
Join Date: Nov 2006
Posts: 23
Mounting Local Filesystems

Greetings,

I've had a confusing problem crop up after a system update today. Unfortunately, I wasn't paying much attention, but the "update system" application presented a list of various updates some critical and some not so, but nothing looked really out of the ordinary, so I kicked off the update. There was one message displayed indicating that I already had some module installed which I clicked ok on that. That was the only message from the update process, except it wanted a reboot which I clicked ok to that (I was only perusing eBay).

After the reboot I get a message that my local filesystsems have failed to mount. I rebooted again and (go figure) I got the same result. It's not that the filesystems are not there (they are), but that a new home folder identified with a ' (that's a tick mark) is now the entry for my home folder in Places. I don't know how the new folder got there or why it doesn't really show up in fstab/mtab/or mount, so it's got me confused as to what happened and what I can do about it.

Possibly another symptom is LVM shows everything as Uninitialized Entities, but I don't really use LVM for anything. I do have a WinXP dual boot setup and everything has been working just fine.

I know I need to do some looking around to find files that have anything to with mounting filesystems and to review the entries, but if anyone has seen this behavior and knows what is the root cause, I'd like to hear about it.

Thanks,

--roofer
Reply With Quote
  #2  
Old 11th January 2009, 01:52 AM
Deb Offline
Registered User
 
Join Date: Feb 2005
Location: Maryland USA
Posts: 190
/var/log/yum.log will have what happened during the last update.
If you see there is a tick mark instead your home folder under places I would suspect It is a gnome-panel related issue.
manually correcting the fstab should mount the local filesystems.
Reply With Quote
Reply

Tags
filesystems, local, mounting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(FC6) mounting local filesystems.......................failed! eshneto EOL (End Of Life) Versions 2 22nd December 2006 01:21 AM
mounting filesystems in ramdisks MGordon Using Fedora 3 16th January 2006 07:31 PM


Current GMT-time: 14:02 (Thursday, 21-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat