Fedora Linux Support Community & Resources Center
  #1  
Old 3rd December 2005, 04:14 PM
someuser77 Offline
Registered User
 
Join Date: Aug 2005
Posts: 47
how to enable direct rendering on fc4 with a ProSavage card

I have Fedora core 4 with a ProSavage OnBoard card.
when i run glxinfo i get:
Code:
$ glxinfo |grep direct
direct rendering: No
OpenGL renderer string: Mesa GLX Indirect
how can i turn direct rendering on?
Reply With Quote
Reply

Tags
card, direct, enable, fc4, prosavage, rendering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to enable direct rendering in F10 ddotb Hardware & Laptops 9 8th April 2009 03:54 AM
direct rendering: no 4z0smq20kk Using Fedora 5 21st October 2008 07:06 PM
Enable Direct Rendering on ATI Drivers renegadeandy Using Fedora 1 22nd November 2007 01:42 PM
direct rendering: No KnYnE Using Fedora 14 6th September 2007 06:20 PM
Hardware acceleration/Direct Rendering for old graphics card Selbstmord Hardware & Laptops 7 20th February 2006 03:29 AM


Current GMT-time: 18:23 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Rovigo Travel Photos - Saint-Pierre Travel Photos - Weissensee Photos