Fedora Linux Support Community & Resources Center
  #1  
Old 8th June 2005, 03:27 PM
ronbanks Offline
Registered User
 
Join Date: Nov 2004
Posts: 20
mysql-query-browser 'request for bad widget' FC3

Hi, I have installed mysql-administrator-1.0.21-1.rh9.i386.rpm and mysql-query-browser-1.1.10-1.rh9.i386.rpm on FC3. The administrator seems to work fine but when I try to open the query browser with the menu command 'Edit Table Data' the browser fails to open with this error:
** (mysql-query-browser:7815): WARNING **: request for bad widget 'make_view_btn' in glade object
When trying to run the browser by itself from the command line I get the login screen but after entering the password and attempting to log in I get this error:
/usr/bin/mysql-query-browser: line 20: 8101 Segmentation fault $PRG-bin
Has anyone experienced/resolved these types of errors.
Thanks,
ronbanks
Reply With Quote
  #2  
Old 8th June 2005, 04:28 PM
bytesniper Offline
Registered User
 
Join Date: May 2005
Location: Abq, NM
Age: 37
Posts: 1,158
Quote:
Originally Posted by ronbanks
mysql-administrator-1.0.21-1.rh9.i386.rpm and mysql-query-browser-1.1.10-1.rh9.i386.rpm
redhat 9 rpms installed on an fc3 machine? your lucky those are your only problems.

i complied from source myself and it seems to be working fine for me although i much prefer phpMyAdmin.
__________________
I am root. If you see me laughing you better have a backup.

Last edited by bytesniper; 8th June 2005 at 04:33 PM. Reason: more info....
Reply With Quote
  #3  
Old 8th June 2005, 04:45 PM
BandC Offline
Registered User
 
Join Date: Nov 2004
Posts: 1,105
I installed the query browser last night and got the same error message. Maybe I'll try compling from source.
__________________
IMHO GNOME FTW! BTW KDE WAD? FWIW. HTH. AFAIK YMMV. OMG WTF BBQ! :rolleyes:

Do you like surfing forums but wish people would stop using obscure abbreviations and acronyms?
Then my Firefox/Chrome extension ABBREX is for you!
It automatically adds hover tooltips to abbreviations displaying their meanings on any web page you visit!

Check it out at: http://abbrex.com
Reply With Quote
  #4  
Old 8th June 2005, 05:11 PM
ronbanks Offline
Registered User
 
Join Date: Nov 2004
Posts: 20
I guess I should have included the information that I had at first installed from source and then the rpms. The errors are identical in both cases for me.

ronbanks
Reply With Quote
Reply

Tags
bad, fc3, mysqlquerybrowser, request, widget

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysql-query-browser in FC5 hiberphoptik Using Fedora 6 17th July 2006 08:43 PM
How to install mysql query browser Eduardain Servers & Networking 13 24th June 2006 01:54 PM
mysql query browser jet Servers & Networking 0 22nd March 2006 10:49 PM
mysql-query-browser jet Using Fedora 0 20th March 2006 11:44 PM
FC3 and mysql administrator and mysql query browser elmargaro Using Fedora 0 7th November 2005 06:01 PM


Current GMT-time: 02:47 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Garca Photos - Santa Rosa de Copan Photos on Instagram - Hovsan Photos on Instagram