Fedora Linux Support Community & Resources Center
  #1  
Old 26th May 2005, 10:24 PM
prav33nix Offline
Registered User
 
Join Date: May 2005
Posts: 12
Id "x" respawning too fast: disabled for 5 minutes.

Hi,
I have installed Fedora Core 3 on Virtual PC and the installation proceeded smoothly. Its after booting that I face issues . I get message Id "x" respawning too fast: disabled for 5 minutes.
this happens wether I boot in text mode or graphical or in 1 , 2, 4 modes also.

My machine is an Intel 3.2 HT running on 915 GV/GL chipset with 2 GB RAM. I have other Suse linux and PCQlinux(based on FC3) running successfully over Virtual PC on this machine.
Why is thsi happening ? Help
The kernel is 2.6.9-1.667 on i686.
Reply With Quote
  #2  
Old 26th May 2005, 10:41 PM
pparks1 Offline
Registered User
 
Join Date: Mar 2004
Location: Westland, Michigan
Age: 40
Posts: 2,317
Your answer is here my friend,

http://vpc.visualwin.com/


That site is great for what works and what doesn't in Virtual PC. The good news is that Fedora does work, you just have to jump through a few hoops to get it working.
__________________
RHCE and MCSE systems administrator
Registered Linux User #375155 For More Info or to register yourself

My Linux box is:
Ubuntu 8.04, Antec Sonata II case with 450-watt PS, AMD 64 X2 4600+ (65 watt), 4GB DDR2 800 RAM, 18X Lite-On DVD burner, Asus M2NPV-VM, Nvidia GeForce 7600GT (256MB), 320GB Western Digital SATA 3.0Gbps, Logitech MX-310, Dell 18" ultrasharp LCD, Microsoft Natural Ergonomic Keyboard 4000 and 2.1 Boston Acoustics sound system..
Reply With Quote
  #3  
Old 27th May 2005, 04:27 PM
prav33nix Offline
Registered User
 
Join Date: May 2005
Posts: 12
Linus not booting in VPC

Thanks for the link. the link says to go the rescue mode chroot /mnt/sysimage and then download the latest kernel using wget. the problem is how to configure the proxy server in rescue mode. Alternatively they suggest configuring SAMBA and downloading it formm a windows share. Again how do I configure itfrom rescue mode I wonder . Help?
Reply With Quote
Reply

Tags
disabled, fast, minutes, respawning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Init:ID "x" respawning too fast: disabled for 5 minutes Volans Using Fedora 21 25th June 2008 11:33 PM
INIT: ID "x" respawning too fast: disabled for 5 minutes (After removing GNOME) SicKn3sS Using Fedora 2 24th March 2008 07:31 PM
init: Id "X" respawning too fast: disabled for 5 minutes Dr.Death Using Fedora 0 6th June 2007 08:02 PM
INIT: Id "x" respawning too fast: disabled for 5 minutes. FC2. someuser77 EOL (End Of Life) Versions 11 28th October 2005 09:38 PM


Current GMT-time: 02:29 (Friday, 21-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Nazare da Mata Travel Photos - Padampur - Mulleriyawa Instagram Photos