Fedora Linux Support Community & Resources Center
  #1  
Old 5th May 2012, 08:01 PM
Gekoncze Offline
Registered User
 
Join Date: Jan 2012
Location: Czech republic
Posts: 31
linuxfirefox
Sound balance not working

Hi,
I would like to adjust sound balance for my headphones, but the sound configuration in gnome-control-center doesn't work. I can move here right and left with the balance button without effect. How can I make it working? (other sound settings works)
EDIT: It works only for extreme values (when the button is on the corner), but it is still useless.
__________________
PackardBell Easynote tj 71
Fedora 16 64-bit (dual boot with Linux Mint 9)
AMD Athlon(tm) II Dual-Core M300 × 2
ATI Mobility Radeon HD 4500 Series

Last edited by Gekoncze; 5th May 2012 at 08:04 PM.
Reply With Quote
  #2  
Old 6th May 2012, 09:12 AM
george_toolan Offline
Registered User
 
Join Date: Dec 2006
Posts: 2,076
linuxfirefox
Re: Sound balance not working

For me it just works once if I hit the backspace key in a terminal window. After the first sound effect the sliders automagically move back to the middle.
Reply With Quote
  #3  
Old 6th May 2012, 10:41 AM
Gekoncze Offline
Registered User
 
Join Date: Jan 2012
Location: Czech republic
Posts: 31
linuxfirefox
Re: Sound balance not working

It doesn't happen to me, the slider stays on it's position, but without effect.
__________________
PackardBell Easynote tj 71
Fedora 16 64-bit (dual boot with Linux Mint 9)
AMD Athlon(tm) II Dual-Core M300 × 2
ATI Mobility Radeon HD 4500 Series
Reply With Quote
  #4  
Old 8th May 2012, 01:49 PM
Gekoncze Offline
Registered User
 
Join Date: Jan 2012
Location: Czech republic
Posts: 31
linuxfirefox
Re: Sound balance not working

I have installed package pavucontrol and it seems to work, but I have to test it a little more.
EDIT: I also tried gnome-alsamixer (which wasn't in the repository) and it seems to work even better than pavucontrol. I hope the configuration will survive reboot
__________________
PackardBell Easynote tj 71
Fedora 16 64-bit (dual boot with Linux Mint 9)
AMD Athlon(tm) II Dual-Core M300 × 2
ATI Mobility Radeon HD 4500 Series

Last edited by Gekoncze; 8th May 2012 at 02:14 PM.
Reply With Quote
  #5  
Old 13th May 2012, 11:29 AM
Gekoncze Offline
Registered User
 
Join Date: Jan 2012
Location: Czech republic
Posts: 31
linuxfirefox
Re: Sound balance not working

The sound settings didn't survive reboot, anybody knows how to set it permanently with gnome-alsamixer?
Sound is also a little buggy with gnome-alsamixer...
__________________
PackardBell Easynote tj 71
Fedora 16 64-bit (dual boot with Linux Mint 9)
AMD Athlon(tm) II Dual-Core M300 × 2
ATI Mobility Radeon HD 4500 Series

Last edited by Gekoncze; 13th May 2012 at 12:00 PM.
Reply With Quote
Reply

Tags
balance, sound, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading Balance luizspies Servers & Networking 7 6th March 2006 01:41 PM


Current GMT-time: 07:23 (Thursday, 17-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat