Fedora Linux Support Community & Resources Center
  #1  
Old 4th February 2012, 10:41 AM
balaje Offline
Registered User
 
Join Date: Feb 2012
Location: india
Posts: 3
linuxfirefox
Post problem in yum

i installed fedora 16
Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again
please help me
Reply With Quote
  #2  
Old 4th February 2012, 01:07 PM
glennzo Offline
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Posts: 14,548
windows_xp_2003firefox
Re: problem in yum

One of the most frequently asked questions / reported problems here. If you try the forum search feature you're sure to get plenty of results.
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Toshiba Satellite / Intel Core 2 Duo 1.73 GHz / 2GB / 160GB / Intel Mobile 945GM/GMS/GME/943/940GML Integrated Graphics
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / 1TB SATA / 500GB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
  #3  
Old 4th February 2012, 01:58 PM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,502
linuxfirefox
Re: problem in yum

For example, http://forums.fedoraforum.org/showthread.php?t=275820
Reply With Quote
  #4  
Old 9th July 2012, 07:20 PM
balaje Offline
Registered User
 
Join Date: Feb 2012
Location: india
Posts: 3
linuxfirefox
Re: problem in yum

Im new to fedora 17.. pls help me to install Eiskalt Dc++...
Reply With Quote
  #5  
Old 9th July 2012, 10:41 PM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,502
linuxfirefox
Re: problem in yum

Quote:
Originally Posted by balaje View Post
Im new to fedora 17.. pls help me to install Eiskalt Dc++...
Is your yum problem solved? I would recommend starting a new thread for another problem so that the thread gets proper exposure.
Reply With Quote
  #6  
Old 10th July 2012, 04:29 AM
balaje Offline
Registered User
 
Join Date: Feb 2012
Location: india
Posts: 3
linuxfirefox
Re: problem in yum

ya thank you... my problm got cleared.....
Reply With Quote
Reply

Tags
problem, yum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Current GMT-time: 05:34 (Friday, 25-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat