Fedora Linux Support Community & Resources Center
  #1  
Old 6th November 2004, 03:31 AM
rune Offline
Registered User
 
Join Date: Jun 2004
Location: USA
Age: 53
Posts: 48
send and receive mail

its strange, on my linux, the when i use the mail command to send and receive mail between users, the messages do not get carried....if i send mail to a person, and then that person checks mail, they never receive it, no matter how long they wait

i think i might have disabled some cron job or something that handles this mail? can anyone help me fix this problem?
Reply With Quote
  #2  
Old 6th November 2004, 07:50 PM
rogue Offline
Registered User
 
Join Date: May 2004
Posts: 129
Is sendmail running? (type service sendmail status) If it is, you might check the logfile at /var/log/maillog and confirm that mail has been queued in /var/spool/mqueue.
Reply With Quote
  #3  
Old 6th November 2004, 08:56 PM
Dog-One Offline
Registered User
 
Join Date: Sep 2004
Location: NORTHCOM
Posts: 813
mailq will also list any mail waiting to be sent.
__________________
Please give credit where credit is due--say thanks in the active thread.
Refresh yourself with the Posting Guidelines........Frequently Asked Questions........Registered Linux User #369513
Reply With Quote
  #4  
Old 9th November 2004, 01:17 AM
rune Offline
Registered User
 
Join Date: Jun 2004
Location: USA
Age: 53
Posts: 48
ahh, that services config fixed everything thanks very much for your help rogue and dog-one
Reply With Quote
  #5  
Old 5th August 2005, 12:43 AM
sandy_mcclintoc Offline
Registered User
 
Join Date: Feb 2005
Location: Australia
Posts: 13
Quote:
Originally Posted by rune
its strange, on my linux, the when i use the mail command to send and receive mail between users, the messages do not get carried....if i send mail to a person, and then that person checks mail, they never receive it, no matter how long they wait

i think i might have disabled some cron job or something that handles this mail? can anyone help me fix this problem?
I too have been trying to set up sendmail on my server.
Outgoing mail is OK but incoming mail is 'refused'
I am using no-IP to link msc.myvnc.com to my current IP address (202.59.108.190 at present)
I have been trying to send to a test account on the server sandy@mcs.myvnc.com but get the refused message.

Any suggestions what needs fixing?

I dont think its an ISP filter
Reply With Quote
Reply

Tags
mail, receive, send

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can send but no receive mail nad4 Servers & Networking 5 28th June 2009 01:12 PM
cannot send mail. Can receive ok. sul Servers & Networking 14 9th March 2009 10:11 PM
Fc4- Sendmail- Unable To Send Mail, But Can Receive?? stevea86 Servers & Networking 3 31st March 2006 06:43 PM
Setting up mail server, can send but not receive. woppa30 Servers & Networking 4 30th November 2005 11:25 AM
Evolution how send/receive mail and join to the mail lists bravo_elf Using Fedora 5 3rd August 2005 01:10 PM


Current GMT-time: 15:44 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat