Fedora Linux Support Community & Resources Center
  #1  
Old 4th December 2007, 12:50 PM
PompeyBlue Offline
Registered User
 
Join Date: Jun 2004
Location: Portsmouth, UK
Posts: 448
google-earth fails to start up

Has anybody else seen this ?
Quote:
do_wait: drmWaitVBlank returned -1, IRQs don't seem to be working correctly.
Try running with LIBGL_THROTTLE_REFRESH and LIBL_SYNC_REFRESH unset.
I've got an intel video card (Intel Corporation Mobile 945GM/GMS). Is there a way to fix it ?
Reply With Quote
Reply

Tags
fails, googleearth, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Google earth (v5.1b) cannot run on F10 wu_qso Using Fedora 1 26th September 2009 02:17 AM
Google Earth lauwers Using Fedora 2 18th February 2009 01:22 PM
Google Earth Cannot Run mathan Installation, Upgrades and Live Media 1 4th December 2008 07:35 PM
google earth braindead Using Fedora 5 21st August 2008 04:59 PM
Google Earth with XGL drs Using Fedora 3 23rd May 2007 07:31 AM


Current GMT-time: 21:11 (Friday, 18-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat