Fedora Linux Support Community & Resources Center
  #1  
Old 16th April 2007, 08:24 PM
tabish121 Offline
Registered User
 
Join Date: Nov 2005
Age: 39
Posts: 102
Amarok first run lockups

I've just setup Fedora Core 6 on my laptop. I installed Amarok, but when I launch it the First Run Wizard lockups up on the first screen and I have to kill it. If I log into the root user and start it, it starts fine.

Any ideas what might be going on here? It seems to have something to do with my user, but I don't know what.
Reply With Quote
Reply

Tags
amarok, lockups, run

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
program lockups 87esir Using Fedora 1 17th August 2007 05:23 AM
amarok-xone & amarok-extras-nonfree error -- no mp3 playback D= spfdz Using Fedora 1 23rd January 2007 02:07 AM
Intermittent Lockups DarkAvenger Servers & Networking 2 7th January 2007 06:25 PM
FC3 lockups Error403 EOL (End Of Life) Versions 1 29th June 2005 03:10 PM


Current GMT-time: 20:54 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat