View Single Post
Old 25th May 2007, 01:40 AM
leigh123linux Online
Retired Administrator
Join Date: Oct 2006
Posts: 22,378
Originally Posted by Zero-Override
it says i need the 8.36.5 >= is needed of fglrx-kmod-common after looking that up it should have been in the file but thatś not a high enogh version

off to my bed (2.19 am here, got an important day tomorrow =/ ) but iĺl read any comment tomorrow and thanks for the help so far man! i appreciate it a lot
I have just looked at both repositories ( 6.93 & 7 ) and the fglrx driver versions dont match the kernel modules .
I will have a word with the person responsible and see if he can correct it.
Reply With Quote