View Single Post
  #1  
Old 28th November 2008, 09:09 PM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,120
Arrow [Obsolete] flash-plugin-11.0.1.129-1.x86_64.rpm

This guide is now obsolete as Adobe has finally released a 64 bit plugin


http://get.adobe.com/flashplayer/









.
--------------------------------------------------------------------------------------------------------------------------------------

I have made a rpm for the new 64 bit plugin


Code:
su
yum erase flash-plugin nspluginwrapper* 
rpm -Uvh http://www.linux-ati-drivers.homecall.co.uk/flashplayer.x86_64/flash-release-1-2.noarch.rpm
yum install flash-plugin
It should work for F12 or higher

Last edited by leigh123linux; 30th July 2009 at 08:15 PM. Reason: Updated to 10.0.32.18
Reply With Quote